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Share and track PDFs online 
You can quickly share a link to a PDF document with others for viewing or commenting. The document 
shared as a link opens in any browser, on any device. The document is stored securely in Adobe Document 
Cloud. Recipients get an email with a link, and they can click the link to view and comment on the 
document in a browser; no sign-in required. 

Share PDFs 

1. Click the Share button in the upper-right corner when a PDF document is open in Acrobat DC. 
Alternatively, choose Tools > Share, and then browse and select the PDF. The share dialog box is 
displayed. 

The sharing options are displayed in the right pane. 

2. In the Invite People section, enter, or choose the email address of whoever you’d like to receive the file. 
You can also use the Address Book link to choose email addresses. 

 

3. Share the file using any one of the following methods: 

• Send personalized invitations using Adobe Document Cloud share option 

The detailed tracking information is available for files shared using a personalized link to individuals. 

1 Choose View File. 

2 The Name and Message fields are just like the ones you use for sending an email and appear to 
your recipients in the same way. Enter desired information, and then click Send. 

Your recipients get an email notifying them that the file is shared with them. 

• Share an anonymous or public link 

An anonymous or public link makes the files accessible to anyone who clicks the link. Also, the 
detailed tracking information is not available for files shared using public links. 

1 Click Get Link. The View File option is selected by default. 

2 Click Create Link. The selected files are uploaded to the Adobe Document Cloud and a public link 
is created. 

3 Click Copy Link, and close the Share pane. 

4 Share the link with the recipients. 

• Share the document as an email attachment 

The detailed tracking information is not available for files shared as attachments. 
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1 Click Send As Attachment. 

2 In the Send As Attachment section, do one of the following: 

• Choose Default Email Application, and click Continue. 

• Choose Webmail. In the Select Option drop-down list, choose one of the following: 

• Add Gmail: Enter your email address, and click Continue. Enter the password, and grant permissions 
when prompted. 
 
Add other: Enter your email address, password, and IMAP/SMTP mail server settings. Click Add. 

 
3 An email draft is displayed with the file attached. Enter the email addresses of the recipients, add 

an appropriate message in the subject and body of the email, and then send the email. 

Recipients experience 

Recipients get an email notifying them that the file is shared with them. The email contains the Open button 
and a link to the shared document. Clicking the link or the button opens the document in a browser. 
Recipients can also download the document if necessary. 

See the example screenshot below showing the email notification received by a recipient. 

 
The email notification with a link to the shared document 
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Track shared files 

The files that you have recently shared are listed in Home> Recent. When the recipient views the file, 
you get a notification in Acrobat and an email. To view and track all the files shared for viewing, do the 
following: 

1 Click Home. In the Shared section, do one of the following: 

• To view the files shared by you for view or review, click Shared By You. 

• To view the files received for view or review, click Shared By Others. 

All the files shared for viewing are displayed along with the following information: 

• Name: Name of the file shared for view. 

• Status: Shows the number of people who have viewed the file. 

• Last Activity: The timestamp of the file sent or received for viewing. 

 

 

2 To view the details of a file, select the file. A thumbnail of the file is displayed in the right pane. The 
action board in the right pane displays the actions you can perform on the file. The displayed 
actions vary based on whether you have shared the file, or received the file for viewing as shown 
below: 

Actions on files shared 

• View the activity and timestamp on the shared file. Expand Activity to view the details like Created 
By, Sent To, Viewed By and Downloaded By the recipients. 

• Unshare File if you would like to prevent anyone else from viewing or downloading the file. 

• Copy Shared Link and share with other recipients for viewing. 

• Delete Shared File to remove the file permanently from the Adobe Document Cloud. 

• Download the file to your device. 
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Actions on files shared for viewing 

 

Actions on files received 

• View the timestamp of the file received. 

• Copy Shared Link to either share it with other recipients or open the file on browser. 

• Download the file to your device. 

• Remove Link From Document Cloud to remove the file permanently. 

• Report Abuse for any inappropriate content received. 

 

 
Actions for files received for viewing 
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Mark up text with edits 

You can use text edit comments in a PDF to indicate where text should be edited in the source file. Text 
edit comments do not change the actual text in the PDF. Instead, they indicate which text should be 
deleted, inserted, or replaced in the source file from which the PDF was created. 

Acrobat offers two basic methods to add text edit annotations: pre-select and post-select. 

Pre-select or Text Correction Markup tool 

Use the Select tool , or the Text Correction Markup tool and then right-click (Windows) on the selected text 
to open a menu of text editing options. After marking the text, you can also click on a text edit tool. 

Post-select 

Click the text edit tool and then select the text. 

In Acrobat for Windows, you can export text edits directly to the Microsoft Word document that the PDF 
is based on to revise the source document. To use this feature, you must use PDFMaker in Word to create 
the PDF. Before you export your text edits, make sure that insertion comments use the exact text, including 
spaces and paragraph returns, that you want to add. If you add extra instructional words (such as “Add the 
following:”), these words will have to be deleted manually from the Word document. 

 
Replace Text option: Selected text is struck out and new text is added to a linked pop-up note. 

Replace text 

1 From the Tools Comment toolbar, select Add Note to Replace Text. 

2 Select the text. Any selected text is crossed out and a pop-up note opens. 

3 Do one of the following: 

• Type the text to be inserted or added. The insertion caret appears. 

• To indicate that a new paragraph should be added, press Enter, and then close the pop-up 
note without adding text. The paragraph insertion caret appears. 

Add a note to a text edit 

1 Using the Select tool, right-click a text edit. 

2 Select Open Pop-Up Note from the menu. 

3 Type your note in the pop-up note. 

Insert text 

1 From the Tools Comment toolbar, select the Insert Text at Cursor tool. 

2 Click between the words or characters where you want to insert text. 

3 Do any of the following: 

• Type the text you want to insert. 

• To indicate that a new paragraph should be added, press Enter, and then close the pop-up note 
without adding text. The paragraph insertion caret appears. 

• To indicate that a space should be added, press the spacebar, and then close the pop-up note 
without adding text. The space insertion caret appears. 

You can also indicate text edits by using the Select tool to select text, right-click the selected text, and 
then choose a text edit annotation. 
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Delete text 

1 From Tools > Comment toolbar, choose the Strikethrough tool. 

2 Select the text to mark for deletion. 

If markup comments are stacked, delete the comments in the Comments list: Choose Comment > 
Comments List, select the comment, and press Delete. 

Highlight, strikethrough, or underline text 

Choose Tools > Comment to view the menu bar. 

Choose Tools > Comment to see the menu bar for Highlight Text tool, Strikethrough Text tool, and Underline Text tool 

You can use the Highlight Text tool, Strikethrough Text tool, and the Underline Text tool to add comments 
by themselves or in conjunction with notes. 

You can add a highlight with a note or you can cross out text or underline text by selecting the text using 
the Select tool, right-clicking, and then choosing that option from the menu that appears. However, if 
you’re marking up a lot of text, the specialized tools are faster and easier to use. 

1 Choose Tools > Comment, the Highlight Text tool, the Strikethrough Text tool, or the Underline Text 
tool. 

If you want to apply more than one comment using the Strikeout Text tool or the Underline Text tool, 
choose Keep Tool Selected from the Options menu after you select the tool. The Highlight Text tool 
stays selected after you make the first comment. 

2 Drag from the beginning of the text you want to mark up. Control-drag to mark up a rectangular area 
of text. This feature is especially useful when you are marking up text in a column. 

3 (Optional) To add a note, double-click the markup and add text in a pop-up note. 

Note that you can also change the colour of the highlighted text. Right-click on the highlighted text and 
click Properties to open the Highlight Properties dialog box, which will allow you to change the colour. 

 
Change Highlight Colour option: The colour of the highlighted text can be changed using this option. 

In case if you need to delete the highlight on the text (without deleting the text), right-click (Windows) on 
the highlighted text and click Delete. 
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Delete highlight colour without deleting the text. 
 

Preparing for a PDF review 

About managed PDF reviews 

In a managed review, you use a wizard to set up your review, specify the document location, and invite 
participants. You don’t have to import comments, enable commenting for Reader users, or manually track 
reviewer responses. 

You must have Acrobat Pro installed to enable commenting for Acrobat Reader users in managed 
reviews. You cannot enable commenting for Acrobat Reader users using Acrobat Standard. 

Acrobat includes two types of managed reviews: shared and email-based reviews. Each type of review has a 
wizard that helps you distribute a PDF with special tools and instructions to reviewers. 

The Tracker tracks all managed reviews. The Tracker provides access to the PDF file and information about the 
review and its participants. Review initiators can change review deadlines, add reviewers, and end reviews from 
the Tracker. The Tracker lets participants know when new comments are available, when deadlines are 
changed, and when reviewers are added, even when Acrobat is closed. It also provides information about server 
error states. 

Managed reviews cannot be conducted for PDF Portfolios. 

Shared reviews 

In a shared review, recipients can easily join the review, share their comments, track their reviews, and get regular updates. 

Shared reviews are the most collaborative form of review because participants can read and reply to the 
comments of other participants. Comments from participants are stored in a repository on an internal server. 
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Acrobat synchronizes comments at regular intervals to download all the latest changes. Reviewers are notified 
of new comments as they are added, and they can see and reply to comments made by other reviewers. 

For shared reviews, reviewers must have Acrobat 8 or later or Reader 8 or later installed to view other 
reviewer comments. Reviewers using earlier versions of Acrobat must send comments in email. 

Email-based reviews 

Email-based reviews are ideal when reviewers either don’t have access to a common server or don’t require a 
collaborative approach to reviewing documents. 

In an email-based review, the initiator sends a PDF to reviewers as an email attachment. Reviewers add their 
comments and return the document by using the Send Comments button in the document message bar. When 
receiving these comments, the initiator can merge them into their copy of the PDF. 

The primary limitation to email-based reviews is that participants can’t view other comments during the review. 
Initiators can view comments only after receiving them. 

Participants in an email-based review must have Acrobat 6.0 or later or Reader 7.0 or later. 

In an email-based review, participants send their comments to the initiator, who merges the comments into the master copy of the 
PDF. 

Choosing a distribution option for reviews and forms 

Acrobat provides several distribution options in the Send For Shared Review and Distribute Form wizard. 
When you choose an option, consider the security needs for the distributed file, what servers or websites 
your recipients can use to download the file, and how you want to receive comments or form data. 

Internal server 

You can use your own internal server location if your recipients work behind a firewall and all have access 
to a common server. The server can be a network folder, a Microsoft SharePoint workspace (Windows 
only), or a web server folder. You can include a link to your distributed PDF or send it as an attachment in 
an email message. For reviews, Acrobat uploads published comments to the server. For forms, Acrobat 
stores responses on your hard drive as they are returned. 

Web server folders are not available for form distribution. 

When you specify your own server, the wizard prompts you to save a profile with the server location and 
the distribution options you chose. The next time you distribute a PDF, the saved profile is available as an 
option in the wizard. 

Email 

The Distribute Forms wizard has an option for sending a form as an email attachment. You can send the 
form using your own email client or webmail. You can also use the wizard to create an email message in 
which the form file is attached. Once your recipients fill out and submit the form, the responses are 
returned to your mailbox. Each response is copied into a PDF Portfolio responses file, which you can 
organize and export to a spreadsheet. 

The Send for Shared Review wizard lets you either email a link to the pdf or attach the pdf to the email. 
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Enable commenting for Reader users (Acrobat Pro) 

By enabling commenting rights in a PDF, users of Reader 8 or later can participate in reviews of that PDF. 
When a PDF with commenting rights opens in Reader, it includes a document message bar and commenting 
tools that are otherwise unavailable. 

When you initiate a managed review, commenting rights are automatically enabled. If you do not use a 
managed review (for example, if you send a PDF directly in email), you can still enable commenting rights. 

• Open the PDF and choose File > Save As Other > Reader Extended PDF > Enable Commenting and 
Measuring. 

If you enable commenting for Reader in a digitally signed document, the signature is invalidated. 

Select an email application for reviews 

You need either an email application and a mail server connection, or a webmail account for email-based 
reviews and to send comments. Acrobat supports most email applications. If you have more than one 
email application installed, you can specify which application starts when Acrobat sends a PDF. Do one 
of the following: 

• Double-click Internet Options in the Control Panel. In the Internet Properties dialog box, select the 
Programs tab, and then select the preferred email application. Restart Acrobat to activate the 
change. 

• Change the MAPI settings in your email application. Acrobat and Reader use the Messaging 
Application Program Interface (MAPI) to communicate with your email application. Most email 
applications come with MAPI settings to handle this communication. For more information on 
configuring your email applications, see the email application’s Help. 

Specify a server 

If you distribute a PDF using your own server location, you can specify a network folder, a Windows server 
running Microsoft SharePoint Services, or a web server folder. Participants must have read and write 
access to the server you specify. Ask your network administrator to provide a suitable server location for 
storing comments. No additional software is required to set up a server. 

Web server folders are not available for form distribution. 

Network folders 

If all recipients are within a local area network, network folders and SharePoint servers are the best choices 
for a comment server. Network folders are generally the cheapest and most reliable. 

SharePoint/Office 365 subsites 

If your recipients work behind a firewall and all have access to a common server, you can use your own 
internal server location, such as a Microsoft SharePoint site. 

WebDAV servers 

WebDAV servers (web servers that use the WebDAV protocol) are best used only if your reviewers are 
outside a firewall or a local area network. For more information on how to configure Acrobat to use a 
WebDAV service. 

 

Starting a PDF review 

Automatically collect everyone's comments in a single PDF file. Track progress and consolidate comments. 

Share a PDF for review using the Adobe Document Cloud review service 

Use the Adobe Document Cloud review service to easily share PDF files for review from Acrobat DC 
desktop application, the Document Cloud web, or Acrobat Reader mobile app. When reviewers click the 
URL in the email invitation from their computer, they can easily provide their feedback in a browser 
without having to sign in or install any additional software. 

You can use the service to share PDF files for review in one of the following ways: 

• Send personalized invitations using the Document Cloud Share option 
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1 Click the Share button in the upper-right corner when a PDF document is open in Acrobat. 
Alternatively, choose Tools > Share, and then browse and select the PDF. The sharing options are 
displayed in the right pane. 

 

• The computer must be connected to the Internet to start a shared review in Acrobat. 

• You can also start a shared review directly from other applications that use PDFMaker, such as 
Microsoft Word. Choose Acrobat > Create And Send For Review. 

2 In the Invite People section, enter, or choose the email address of whoever you’d like to review the 
file. You can also use the Address Book link to choose email addresses. Choose Review File. 

3 The Name and Message fields are just like the ones you use for sending an email and appear to your 
recipients in the same way. Enter the desired information. 

4 If you want to set the review deadline, select Set Deadline. Specify the time, select the date, and 
click Done. To set the reminder for the invitees, select Set Reminder. Specify the time, select the 
date, and click Done. 

 

5 Click Send. 
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Initiate a review using @mention in a PDF 

Use @mention in your personal commenting notes to start a review. The @mentions includes your 
organizational contacts and your synced personal contacts list. The moment you use @mention in a 
PDF file, the review mode gets enabled for you. The reviewers get an invitation email with a link to 
the Document Cloud shared review file. 

 

Reviewer experience 

The reviewers receive an email invitation with a link to the review PDF. When they click the link or the 
Open button in the invitation, the PDF opens in a web browser. They can use the commenting tools 
to add comments to the PDF. They can also use Acrobat Reader DC or Acrobat DC desktop 
applications to add comments. 

Send an anonymous or public link in an email 

An anonymous or public link makes the files accessible to anyone who clicks the link. Follow the steps 
below to create a review link, and share it using your email client. 

1 Click the Share button in the upper-right corner when a PDF document is open in Acrobat. Alternatively, 
choose Tools > Share, and then browse and select the PDF. The sharing options are displayed in the right 
pane. 

• The computer must be connected to the Internet to start a shared review in Acrobat. 

• You can also start a shared review directly from other applications that use PDFMaker, such 
as Microsoft Word. Choose Acrobat > Create And Send For Review. 

2 Click Get a Link. 

 
3 In the Get Link section, choose Review File, and click Create Link. The selected file is uploaded to 

the Document Cloud, and a public link is created. 
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You cannot set a deadline or reminder when you create a public link and share the file for review. 

4 To copy the review link, click Copy Link. Share the review link with the reviewers in an email. 

Reviewer experience 

The reviewers receive an email invitation with a link to the review PDF. When they click the link or the 
Review button in the invitation, the PDF opens in a web browser. They can use the commenting tools to 
add comments to the PDF. They can also use Acrobat Reader DC or Acrobat DC desktop applications to 
add comments. 

 

Share a PDF for review by hosting it on SharePoint, WebDAV server, or a 
network folder 
• Steps to send a PDF for review 

1 If you're using Acrobat 2017 or Acrobat DC 2015 (Classic), skip to the next step. If you're using Acrobat 
DC, do the following before you initiate the review: 

a Go to Edit > Preferences. The Preferences dialog box is displayed. 

b In the left pane, click Reviewing. Under the Shared Review Options section, deselect the Share For 
Review Using Adobe Document Cloud check box, and then click OK. 

2 Choose Tools > Send For Review. The Send for Comments toolset is displayed in the secondary 
toolbar. 

You can also start a shared review directly from other applications that use PDFMaker, such as 
Microsoft Word. Choose Adobe PDF > Convert To Adobe PDF And Send For Shared Commenting. 
For Office 2010 applications, choose Acrobat > Create And Send For Shared Commenting. 

3 In the secondary toolbar, click Send For Shared Commenting. 

Select the way you want to collect comments from your reviewer and click Next. 

4 Select how you would like to host the shared review file and specify the location. 

• Network folders: If all recipients are within a local area network, network folders and SharePoint 
servers are the best choices for a comment server. Network folders are generally the cheapest 
and most reliable. 

• SharePoint/Office 365 subsites: If your recipients work behind a firewall and all have access to a 
common server, you can use your own internal server location, such as a Microsoft SharePoint 
site.  

• WebDAV servers: WebDAV servers (web servers that use the WebDAV protocol) are best used 
only if your reviewers are outside a firewall or a local area network. For more information on how 
to configure Acrobat to use a WebDAV service. 

5 Choose a delivery and collection method. Click Next. 

6 Enter a new profile name and click Next, or click Next to use the default. 

7 On the email screen, specify the following settings as needed: 

Delivery Method Click to specify a different delivery and collection method from the one that is 
currently selected. 

To, Cc Enter the email addresses of your reviewers. Insert a semicolon or a return after each address. 
Click the 

To or Cc button to select email addresses from your email application address book. 

Subject, Message Preview and edit the email subject and message as needed. Acrobat saves any 
changes you make and displays them the next time you send a document for review. To use the 
default email message, click Reset Default Message. 

Review Deadline Click to specify a different date or no deadline. After the review deadline expires, 
reviewers cannot publish comments. 
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If the review deadline expires while a reviewer has the document open in Acrobat, then the reviewer 
can publish comments before closing the document. 

8 Click Send. 

The shared PDF that you send includes the Annotation and Drawing Markups panels, and instructions 
in the document message bar. 

Acrobat creates a copy of the shared review file, named [original filename]review.pdf, in the same folder 
as the original file you specified for the review. 

Start an email-based review 

When you start an email-based review, you send out a tracked copy of the PDF, enabling you to easily merge 
comments that you receive. (Form fields in a PDF aren’t fillable during the review.) After initiating a shared 
review, you can also start an email-based review with the same PDF. 

Before you start an email-based review, make sure that your email application or webmail account is 
configured to work with Acrobat. 

• Steps to start an email-based review 

1 If you're using Acrobat 2017 or Acrobat DC 2015 (Classic), skip to the next step. If you're using 
Acrobat DC, do the following before you initiate the review: 

a Go to Edit > Preferences. The Preferences dialog box is displayed. 

b In the left pane, click Reviewing. Under the Shared Review Options section, deselect the Share 
For Review Using The Adobe Document Cloud check box, and then click OK. 

2 Choose Tool > Send For Review. 

The Send for Comments toolset is displayed in the secondary toolbar. 

3 Click Send For Comments By Email. 

4 If prompted, enter information in the Identity Setup dialog box. 

5 Specify a PDF if it isn’t already open, and then click Next. The PDF that you specify becomes the 
master file. Merge the comments you receive from reviewers into this file. 

6 Specify reviewers by typing their email addresses. Insert a semicolon or a return between each 
address. Click 

Address Book to select email addresses from your email application or webmail address book. 

7 Preview and edit the email invitation as needed, and then click Send Invitation. 

8 Select an email client to send the invite and click Continue. 

A copy of the PDF is sent to the reviewers as an attachment. When this PDF attachment is opened, 
it presents commenting tools and instructions. 

• Steps to merge comments 

After you receive comments from reviewers, you can merge the comments into the master PDF. 

1 After a reviewer sends you comments, open the attached file in your email application. If the email 
application can’t find the original version of the PDF, it prompts you to browse for it. 

It’s possible to forward comments to the initiator if you didn’t initiate the review. First merge 
these comments into your copy of the PDF. Then send the comments. If you’ve sent your 
comments already, the initiator receives only new comments. Merged comments retain the 
original author name. 

2 If you initiated the review, the Merge Comments dialog box appears. Select one of the following 
options: 

Yes, Opens the master copy of the PDF and merges all comments into it. After comments are 
merged, save the master PDF. 

No, Open This Copy Only Opens the reviewer’s copy of the PDF with comments. If you select this 
option, you can still merge comments by choosing Comments > Merge Comments Onto Master 
PDF. 
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Cancel Closes the reviewer’s PDF that contains comments. 

Your recipients get an email notifying them that the file is shared with them for review. Each recipient 
will receive a unique link. Anyone with access to the link can join as a reviewer. 

 

Hosting shared reviews on SharePoint or Office 365 sites 

Shared reviews are the most collaborative form of review because participants can read and reply to the 
comments of other participants. Comments from participants are stored in a repository on an internal 
server. Acrobat synchronizes comments at regular intervals to download all the latest changes. Reviewers 
are notified of new comments as they are added, and they can see and reply to comments made by other 
reviewers. 

You can use your own internal server location, such as a Microsoft SharePoint workspace/subsite, if your 
recipients work behind a firewall and all have access to a common server. 

Initiate SharePoint-based shared review using Acrobat 

Before you initiate a review, ensure that you have a SharePoint site and reviewers have write permission 
to your site. Now, to host the shared review, you can do one of the following: 

• Let Acrobat automatically create and configure a document library within your SharePoint server’s 
subsite. 

• Choose a subsite and the respective document library that you may have already created and 
configured. 

1 Open the PDF document in Acrobat, and then select Send for Review in the Tools pane. 

 

2 Select Send for Shared Commenting in the toolbar. 

 

3 Select Automatically collect comments on my own internal server from the drop-down menu, and 
then click 

Next. 
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4 Choose SharePoint subsite, and then provide the URL of your subsite on the SharePoint server. Click 
Next. 
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Acrobat automatically creates and configures a new document library (named AcrobatSharedReviews) 
within your subsite to initiate the shared review. 

If you don't want Acrobat to automatically configure the review, you can click Choose a subsite to 
select the document library that you have already created and configured. 

5 Choose distribution method and the way the file should appear when it’s sent, and then click Next. 

 

6 To save this shared review profile for future use, provide a name and then click Next, or click Next to 
use the default. 

 

7 Enter all your reviewers’ email addresses, make appropriate change to the subject, message, and 
review deadline, and then click Send. 
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Participating in a PDF review 

Review a PDF hosted in Adobe Document Cloud 

If the initiator shared the PDF using the Adobe Document Cloud review service, the email invitation includes 
a link to the review PDF. When you click the link, the PDF opens in a web browser. You can add comments 
in the PDF using the commenting tools available in the browser window. No sign-in required. From the web, 
you can also launch Acrobat Reader DC or Acrobat DC desktop application to add comments. 

You can join the review in one of the following ways: 

• Join the review using a web browser 

1 In your review email invitation, click the link or the Review button. 

Note: Below is an example email invitation sent via Adobe Document Cloud. The invitation may look 
different if the initiator sent you a public link to the review PDF in an email. 

 
2 The PDF opens in a web browser. Enter as a guest, or sign in with your Adobe ID and password. Signing 

in allows you to use @ mention tags, edit or delete your comments anytime. 
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3 Add comments to the PDF using the commenting tools. All reviewers can see your comments. 

 

4 While reviewing, you can also do the following: 

• Use the @ mention to get the reviewer's attention. Use of the @ mention sends a notification to 
the named reviewer. 

• Filter Comments based on comment status like Unread, Resolved, @ mentions, or comment by a 
reviewer. 

• Use the Options Menu (…) to view all reviewers, copy shared link, remove yourself as a review 
participant, or report abuse. 

5 When you have finished your review, click Finished. A notification is shown in Acrobat DC and an 
email is sent to the initiator. 

• Join the review using Acrobat DC 

1 In your review email invitation, click the link or the Open button. The PDF opens in a web browser. 

2 In the toolbar, click Open In Acrobat. The PDF is downloaded and opened in Acrobat Reader DC or 
Acrobat DC depending on which application is the default PDF owner. 

 

To join the review, you must have the latest version of Acrobat Reader DC or Adobe Acrobat DC 
installed.  

3 In Acrobat Reader DC or Acrobat DC, add comments to the PDF using the commenting tools. The 
comments are automatically saved, and all reviewers can see your comments. 

If you are not connected to the Internet, you can still add comments to the PDF. The comments 
will be saved to the Document Cloud, whenever you connect to the Internet. 

4 While reviewing, you can also do the following: 

• Use the @ mention to get the reviewer's attention. Use of the @ mention sends a notification to 
the named reviewer. 

• Use Search Comments field to search for a specific term. 

• Sort Comments (A-Z) based on page, author, date, type, unread status, or colour. 

• Filter Comments based on comment status like Unread, Resolved, Unresolved, @ mentions, or 
comment by a reviewer, comment types, and colour. 

• Use the Options Menu (…) to edit, mark as unread, resolve, or delete the selected comment. 

• Check the review status for all the participants by clicking the reviewer avatar in the upper-left 
corner. 
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A Click to view all participants B Annotation tools C Click to toggle between managing the shared file and viewing comments  
D Search comments E Sort comments F Filter comments G @Mention 

5 When you have finished your review, click Done. The review PDF is closed. The initiator gets 
a notification in Acrobat/Reader and an email is sent. 

Review a PDF hosted on SharePoint, WebDAV server, or a Network folder 

When you receive an email invitation to a PDF review, the invitation typically includes the PDF as an 
attachment or provides a URL to the PDF. Alternatively, some invitations include a Forms Data Format 
(FDF) attachment. When opened, an FDF file configures your review settings and opens the PDF in 
Acrobat. 

PDFs in a review have special features, including commenting tools and a document message bar with 
instructions. Use the commenting tools to add comments to the PDF and then submit them. Either publish 
the comments to a comment server where others can see them, or send comments as an email attachment 
to the review initiator. 

It’s possible to receive a PDF that doesn’t include special features. If so, add your comments using tools 
in the Tools > Comment toolbar. Then save the PDF and send it back. 

To review the PDF later, reopen it from the Tracker. Doing so ensures that your comments are added to 
the tracked copy of the PDF and that the initiator receives your comments. If you don’t send or publish your 
comments right away, save the PDF before you close it to avoid losing your comments. Until the initiator 
receives your comments, they appear only in your local copy of the PDF and aren’t visible to other 
reviewers. 

• Steps to join a review 

1 In your email application, open the PDF by clicking the URL or double-clicking the attachment (PDF or 
FDF). 

2 Do one or more of the following, if prompted: 

• Log in to Adobe Document Cloud with your Adobe ID and password. 

• Click Connect in the Shared Review dialog box. 

• Click OK in the Welcome To Shared Review window. This window shows the review deadline, 
participants, whether each reviewer has made any comments, and the comment server 
location. 

• Type your name, email address, company name, and job title. 

3 Save the file to a location that you can find easily, such as the desktop. 

4 Add comments to the PDF using tools in the Tools > Comment toolbar. To delete a comment, select it 
and press 

Delete. (You can only delete the comments that you made.) 

5 Do all of the following that apply: 

• If you’re notified that new comments from other reviewers are available, click the message. 
New comments appear in the PDF. 

• To find out if new comments are available from other reviewers, click the Check For New 
Comments button . 
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6 Submit your comments by clicking Publish Comments or Send Comments To Review Initiator in 
the document message bar. 

When you send comments, a PDF containing your comments is sent as an email attachment to the 
review initiator. When you publish comments, your comments are saved to the comment server. 

• Options in the document message bar 

The options in the document message bar depend on how the initiator set up the review and whether 
you can access the comment server. 

Check For New Comments Prompts Acrobat to synchronize comments between the comment server 
and the local hard drive. If you don’t click this button, Acrobat checks for new comments every 10 
minutes if the document is open and every hour if the document is closed. 

Merge Comments Copies the comments in the open PDF to your copy. This option is available only for 
PDFs you receive from reviewers in email-based reviews. 

Publish Comments Available only in shared reviews. Uploads your new comments to the comment 
server. This button is disabled if the review has ended. 

Save An Archive Copy Available only in shared reviews, when a review has ended. Saves a copy of the 
document with review comments to your hard drive. 

Send Comments Creates an email message addressed to the review initiator that contains the 
commented PDF as an attachment. This option is always available for reviewers in email-based reviews. 
It appears in shared reviews if the reviewer has chosen to work offline or if an attempt to connect to 
the comment server has failed. 

Status An icon that displays the connected state of the comment server. The icon appears as the last 
attempt successful icon the last attempt unsuccessful icon, or the attempting to connect icon. If you 
click the icon, a menu with additional options appears: Track Reviews opens the Tracker; Save As 
Archive Copy saves a copy of the PDF that is no longer connected to the review; Work Offline lets you 
work in offline mode, in which you can make comments but cannot publish them until you switch back 
to online mode. To switch to online mode, click Reconnect To Server. 

• Check for newly published comments 

When you participate in a shared review, Acrobat synchronizes published comments on your local hard 
drive with the comments on the server. Acrobat notifies you when new comments are available. 
Because synchronization continues after the PDF is closed, you’ll continue to receive notifications. 

Messages in the notification area inform you when new reviewers join the review, when updates occur 
(multiple reviews), when deadlines change, and when synchronization attempts fail. They also inform 
you when a new broadcast subscription is added in the Tracker. You can change the frequency of 
messages and of comment synchronization, and you can manually trigger the synchronization 
process. 

To view new comments in a shared review, you must be able to connect to the network where the 
comment server is located. If you can’t connect, check the server status in the Tracker to determine 
the cause of the problem. 

Click the Check For New Comments button in the document message bar. 

• Send comments in email 

If you review a PDF offline or outside a firewall, or if you lose your connection to the comment server, 
you can send your comments in an email message. 

1 Choose File > Send File > Attach To Email. 

2 In the Send Email dialog box, select Default Email Application, or Use Webmail and choose you 
webmail client from the Select menu. 

3 Click Continue, and follow the onscreen instructions. 

If the PDF exceeds the 5-MB file-size limit, Acrobat prompts you to send your comments in a Forms 
Data Format (FDF) file. The initiator can import this smaller file. To adjust the limit, open the 
Preferences dialog box and select Reviewing. Then enter the new value for Send Comments As FDF 
For Files Greater Than [#] MB. 
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• Publish comments from other reviewers 

When you participate in a review, you can receive comments from other reviewers. For example, if a 
reviewer can’t access the comment server, the reviewer can send you comments. As another example, 
suppose that you solicited feedback from people who weren’t initially invited to the review. Those 
reviewers can return a copy of the review PDF to you with their comments. By taking ownership of 
the comments, you can share them with everyone in the review. 

1 Open the PDF that contains comments. 

2 Do one of the following: 

• Click OK when asked if you want to publish comments for this reviewer. The published comments 
appear in the PDF. Your name appears in the title bar and the author’s name appears in the body 
of the comments, preceded by the text On behalf of. 

• Click Yes when asked if you want to merge comments, or click Merge Comments in the document 
message bar and then click Send Comments. Add email addresses for other reviewers, as needed, 
and then click Send. 

• In Acrobat or Reader, open a copy of the PDF and choose Comment > Comments List > Options 
> Import Data File. Select a file with comments from reviewers. Add email addresses for other 
reviewers, as needed, and then click Send. 

Only new or edited comments are published or sent. 

• Rejoin a review 

Use the Tracker to reopen PDFs in an active review. The Tracker only displays PDFs that you’ve saved. If 
you didn’t save a PDF the first time you opened it, reopen the PDF from your email application. 

1 Choose View > Tracker. 

2 In the Tracker, double-click the PDF. 

3 Add new comments or edit existing comments. To delete a comment, select it and press Delete. 
(You can delete only comments that you made.) 

Acrobat removes deleted comments from the online PDF the next time it synchronizes comments. 
If you delete comments that you sent in an earlier email message, they aren’t deleted in the 
initiator’s document. 

4 Click Publish Comments in the document message bar. Only new or edited comments are 
published or sent. 
 

Use annotation and drawing markup tools to add comments in PDFs 

Add comments to PDF files with highlights, sticky notes, a freehand drawing tool, and mark-up tools. 

Add comments while viewing a PDF document 

With the May 2019 release of Acrobat DC, you can use quick actions in a floating toolbar to add comments 
while viewing a PDF. You do not have to open the commenting tool to access these actions. The following 
quick actions are available for commenting based on your selection in a PDF: 

• Actions on text selection: You can Highlight Text, Underline Text, Strikethrough Text, Copy Text, and 
Edit Text & Images. 
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• Actions on image selection: When you select an image, you can perform actions like Add Sticky Note, 
Highlight Text, Edit Text & Images, and Copy Image. 

 

• Actions on highlight selection: When you select an existing highlight comment in a PDF you see quick 
actions to Add Note or Delete the comment. 

      

Annotations and drawing markup tools overview 

You use annotation and drawing markup tools to add comments. The commenting tools are made 
available in the secondary toolbar of the Comment feature. Comments are notes and drawings that 
communicate ideas or provide feedback for PDFs. You can type a text message using the Sticky Note 
tool. Alternatively, you can use a drawing tool to add a line, circle, or other shape and then type a 
message in the associated pop-up note. Text-editing tools let you add editing marks to indicate changes 
that you want in the source document. Most commenting and markup tools don’t appear in the toolbar 
until you enable the Commenting feature. 

Show annotations and drawing markup tools 

Annotations and markup tools don’t appear by default, except when you open a PDF in a managed 
review workflow. 

1 Choose Tools > Comment to open the Comment toolbar. The comments that you add to the 
document are displayed in the right pane. 

 
Comment toolbar 

 To see the labels along with the tool icons, right-click on the Comment toolbar and select Show 
All Labels. 
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2 The drawing markup tools are grouped under the Drawing Tools menu. Click the Drawing Tools 
icon on the toolbar, and then select Expand Drawing Tools to add the drawing tools to the 
secondary toolbar. 

 
Drawing Tools menu 

Select an annotation or drawing markup tool 

• Open the Comment toolbar and select the desired annotation tool. 

• To select the drawing markup tool, open the Comment toolbar and click the Drawing Tools icon. Select 
the desired tool from the Drawing Tools menu. 

After you make an initial comment, the tool changes back to the Select tool so that you can move, 
resize, or edit your comment. (The Pencil and Highlight Text tools stay selected.) 

Keep an annotation tool selected 

You can add multiple comments without reselecting the tool. 

1 In the Comment toolbar, select the tool you want to use (but don’t use it yet). 

2 Click the Keep Tool Selected icon 

Add a sticky note 

The most common type of comment is the sticky note. A sticky note has a note icon that appears on the 
page and a pop- up note for your text message. You can add a sticky note anywhere on the page or in 
the document area. 

Use the Sticky Note tool to add a text message in a pop-up note. 

Add a sticky note comment 

1 Select the Sticky Note tool in the Comment toolbar, and click where you want to place the note. 

2 Type text in the pop-up note. You can also use the Select tool to copy and paste text from a 
PDF into the note. 

If you close the pop-up note, your text remains. 
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Edit a sticky note comment 

1 Click or double-click the note icon. 

2 Make changes, as needed: 

• To resize the pop-up note, drag the lower-left or lower-right corner. 

• To change the text formatting, click the Text Properties icon in the Comment toolbar, and select 
the text, and then select the property you want in the toolbar. 

Use the Commenting panel in the Preferences dialog box to change the font size, default pop-up 
behaviour, and other settings for creating and viewing comments 

After making the desired changes, click the close (X) button in the upper-right corner of the pop-up 
note, or click outside the pop-up note. 

Copy partial text in a sticky note comment 

1 Click or double-click the note icon. 

2 Select the text, and then right-click and copy text. 

Delete a sticky note 

1 Select the Sticky Note tool, the Hand tool, or the Select tool. 

2 Select the note icon, and press Delete. 

Alternatively, double-click the note icon and choose Delete from the Options menu of the pop-up 
note. 

Add a text comment 

Use the Add Text Comment tool to type text anywhere on the PDF page. The Add Text Comment tool is 
similar to the Add Text Box tool. 

1 Choose the Add Text Comment tool from the Comment toolbar. 

2 Click on the page to place the cursor 

3 To change the text formatting, click the Text Properties icon in the Comment toolbar, and select the 
text, and then select the property you want in the toolbar. 

Add a line, arrow, or shape 

When selecting a drawing tool, consider the effect you want. 

1 Choose Tools > Comment. In the Comment toolbar, click Drawing Tools and select the drawing 
markup tool: 

• The Rectangle tool, the Oval tool , the Arrow tool , and the Line tool let you create simple shapes. 

• The Cloud tool and Polygon tool create closed shapes with multiple segments. The Polygon Line tool 
creates open shapes with multiple segments. 

•The Pencil tool creates free-form drawings, and the Pencil Eraser tool removes the pencil markups 

To specify the line width, colour, and other properties before you draw, select the desired tool, and 
press Ctrl+E to open the properties toolbar. Set the desired options in the Properties toolbar. 

2 Draw in the PDF: 

• To create a cloud or polygon shape, click to create the start point, move the pointer, and click to 
create each segment. To finish drawing the shape, click the start point, or right-click and choose 
Complete from the menu. Double-click to end a polygon line. 

• To draw a line, arrow, or rectangle, either drag across the area where you want the markup to 
appear, or click twice: once to create the start point and once to create the end point. 

• To draw a square or circle, or to draw a line that’s horizontal, vertical, or at a 45° angle, press Shift 
while you draw. 
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• To draw free-form lines using the Pencil tool, drag where you want to begin drawing. You 
can release the mouse button, move the pointer to a new location, and continue drawing. To 
erase parts of the drawing, select the Pencil Eraser tool and drag across the areas of the 
drawing that you want to remove. 

3 To edit or resize the markup, select it and drag one of the handles to make your adjustments. 

4 To add a pop-up note to the markup, select the Hand tool, and double-click the markup. 

5 (Optional) Click the close button in the pop-up note. A note icon appears to the right of the 
markup to indicate the presence of text in the pop-up note. 

To delete a drawing markup, select it and press Delete. 

Group and ungroup markups 

You can group two or more markups so that your comments function as a single comment. You 
might group markups temporarily to move them to a new location or to modify their properties 
rather than editing each one individually. Grouping also helps to distinguish your markups from 
other reviewers’ markups in a document review. 

You cannot group text edit markups. 

Group markups 

1 Using the Select tool or the Hand tool, select a markup. 

2 Ctrl-click/Command-click to select the markups you want to group. 

3 Right-click within the selection, and choose Group. 

 

Ungroup markups 

Right-click the grouped selection, and choose Ungroup. 

Add comments in a text box or callout. 
You can use the Text Box tool to create a box that contains text. You can position it anywhere on the page 
and adjust it to any size. A text box remains visible on the document page; it doesn’t close like a pop-up 
note. 

Text font and size are based on the system default settings. 

 

You can use the Callout tool to create a callout text box. Callout text boxes are especially useful when you 
want to single out—but not obscure—a particular area of a document. Callout text boxes have three parts: 
a text box, a knee line, and an end-point line. You can resize each part by dragging a handle. The knee line 
can be resized in one direction only; horizontal knee lines can be resized horizontally only; vertical knee 
lines can be resized vertically only. The text box expands vertically as you type so that all text remains 
visible. 

You can move the text box itself or together with the end-point line. The text box moves around a 
stationary anchor point—the arrow on the end-point line—which is created when you first click in the PDF. 
You can modify the color and appearance of the text box and add arrows or leaders to the end-point line. 
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Add a text box 

1 Choose the Add Text Box tool from the Comment toolbar. 

2 Click in the PDF. 

3 Choose the Text Properties icon in the Comment toolbar, and then select the colour, alignment, and 
font attributes for the text. 

4 Type the text. 

Text wraps automatically when it reaches the right edge of the box. 

5 (Optional) To make further changes to the text box: 

• Using the Select tool or the Text Box tool, click an edge of the text box to select it, and then drag a 
corner to resize it. Use the Properties toolbar to change the border and fill options. 

• Double-click the text box to edit the text or change the text attributes. Drag across text to select it, 
and then select options from the Properties toolbar. 

6 To delete the text box, select it, and then press Delete. 

You can also paste a block of text by selecting and copying the text in any application, selecting the 
Hand tool in Acrobat, and choosing Edit > Paste. 

Add a callout 

1 In the Comment toolbar, click Drawing Tools and choose the Add Text Callout tool. 

2 Click once to set the location of the end point, and click again to set the location of the text box. 

3 Choose the Text Properties icon in the Comment toolbar, and then select the colour, alignment, and 
font attributes for the text. 

4 Type the text. 

Text wraps automatically when it reaches the right edge of the box. 

5 (Optional) To make further changes to the text box: 

• To resize the callout, select it and drag any of the handles that appear. 

• To move the text box, click inside the box and drag it. 

• To move the entire callout, click either the end-point line or an edge of the text box, and drag it. 

• To change the colour, opacity, or line characteristics, use the Select tool to right-click the callout, 
choose Properties, and select the options you want. 

Add an audio comment 

You can use the Record Audio Comment tool to add a pre-recorded WAV or AIFF file as a 
comment or to record and place an audio comment in a document. Audio attachments appear in 
the Comments list and can be played back on any platform. However, the appropriate hardware 
and software for playing audio files must be installed. 
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Add a prerecorded audio comment 

1 Choose the Record Audio tool from the Comment toolbar. 

2 Click in the PDF where you want to place the audio comment. The Sound Records dialog box 
appears. 

The Sound Recorder dialog box without the record button. 

The above dialog box appears when a recording device is not configured on your system. 

3 Click Browse, and select the audio file you want to add. 

4 (Optional) To hear the audio comment, click the Play button . When you’re finished, click the Stop 
button and then click OK. 

5 Specify options in the Specify Attachment Properties dialog box, and then click OK. 

Record an audio comment 

Before you record an audio comment ensure that your system has a recording device installed and 
configured. 

1 Choose the Record Audio tool from the Comment toolbar. 

2 Click in the PDF where you want to place the audio comment. The Sound Recorder dialog box appears. 

The Sound Recorder dialog box with the record button. 

The above dialog box appears when a recording device is configured on your system. 

3 In the dialog box that appears, click the Record button and then speak into the microphone. When 
you’ve finished recording, click the Stop button , and then click OK. 

4 Specify options in the Sound Attachment Properties dialog box, and then click OK. 

Add comments in a file attachment 

Use the Attach File tool to embed a file at a selected location in a PDF, so that the reader can open it for 
viewing. By adding attachments as a comment, you can reference longer documents that can’t easily be 
pasted into a pop-up note or text box. If you move the PDF to a new location, the embedded file 
automatically goes with it. To view an attachment, the reader must have an application installed that can 
open the attachment. 

Be sure to use the Attach tool when attaching files for a document review. Document-level file 
attachments that you attach using the Attach A File tool from the Tools > Edit PDF > More menu aren’t 
tracked with other comments in a review workflow and may cause your attached comments to be lost. 

1 Choose the Attach File tool from the Comment toolbar. 

2 Click in the PDF where you want to place the attachment. 

3 Select the file that you want to attach, and then click Open. If you’re attaching a PDF, you 
can highlight areas of interest in the file using comments. 

4 In the File Attachment Properties dialog box, select the settings for the file icon that appears in 
the PDF. 

The comment attachment also appears in the Attachments tab (in the left navigation pane) 
with a page number indicating its location. 



 

 - 28 - 

To delete the attachment, right-click the attached comment icon, and choose Delete. 

Paste images as comments 

You can use the Paste Clipboard Image As Stamp Tool to add images to a PDF. You can copy most image 
formats from drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If 
you want to add the image to PDFs repeatedly, create a custom stamp of the image. 

1 Copy an image by doing one of the following: 

• In Acrobat, choose Edit > Take A Snapshot, and select an image from a PDF. 

• In another application, select an image and choose Edit > Copy. 

2 Open a PDF. 

3 Choose Tools > Comment. In the Comment toolbar, click the Add Stamp tool and 
select Paste Clipboard Image As Stamp Tool. 

4 Click in the PDF where you want the image to appear. 

5 Do any of the following: 

• To move the image, drag it. 

• To resize the image, select it and then drag one of its handles. Press the Shift key when 
resizing the image to maintain the original proportions. 

• To change the image properties, right-click it and choose Properties. 

• To delete the image, right-click it and choose Delete. 

Commenting preferences 

Commenting preferences affect both the appearance of and the way you view annotations and markups 
in PDFs. 

A reviewer can place comments anywhere within the document frame. As a result, sometimes you need 
to scroll or zoom out to see comments that are located off the page. 

In the Preferences dialog box under Categories, select Commenting. 

Viewing comments 

Font, Font Size In Windows, you can determine the font and the size of text in pop-up notes. This setting 
applies to all new and existing comments. 

Pop-up Opacity Determines the opacity of comment pop-up notes in values from 1 to 100. When a pop-up 
note is open but not selected, an opacity value of 100 makes the note opaque, while lower values make it 
more transparent. 

Enable Text Indicators And Tooltips  Shows a tool tip when you place the pointer over a comment that 
includes a pop- up note. The tool tip contains the author name, comment status, and two lines of the text. 
Selected by default. 

Print Notes And Pop-ups Specifies that pop-up notes associated with comments, and icons for note, audio, 
and file attachments print exactly as they appear on the page. 

Instead of selecting this option, you can print comment text in various layouts by choosing File > Print, and 
click 

Show Lines Connecting Comment Markups To Their Pop-ups On Mouse Rollover When you place the pointer 
over a comment markup (such as a highlight or a note icon), the shaded connector line appears. Selected 
by default. 

Ensure That Pop-ups Are Visible As The Document Is Scrolled As you scroll a PDF, the pop-up notes on a given 
page shift to stay in view within the document pane. Selected by default. 
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Pop-up open behavior 

Automatically Open Comment Pop-ups For Comments Other Than Notes A pop-up note appears when you 
create a comment using a drawing tool, the Stamp tool, or the Pencil tool. 

Hide Comment Pop-ups When Comments List Is Open Helps reduce screen clutter when a page includes 
many comments. Selected by default. 

Automatically Open Pop-ups On Mouse Rollover When you place the pointer over a comment of any type, 
including drawing markups and stamps, the pop-up note opens. 

Making comments 

Always Use Log-in Name For Author Name Determines which name appears in the pop-up note you create. 
If this option is selected, the Login Name in the Identity panel of the Preferences dialog box is used. If 
this option isn’t selected, the default name you specify for Author in a comment properties dialog box is 
used. Selected by default. 

Create New Pop-ups Aligned To The Edge Of The Document Aligns pop-up notes with the right side of the 
document window, regardless of where the comment markup (such as a note icon or highlighting 
comment) is added. If this option is deselected, the pop-up note appears next to the comment markup. 
Selected by default. 

Allow nested reply to sticky notes (requires restart) Allows reply to Sticky Notes with a single-thread 
experience. If this option is selected, each annotation appears like a conversation and all replies appear like 
a single-thread experience. 

Enable Text Selection For Highlight, Strikethrough and Underline Allows you to select and copy text for 
highlight, strike-through, and underline comments 

Show checkbox Displays the checkbox consistently for all comments. 

Making comments (Acrobat specific) 

Copy Encircled Text Into Drawing Comment Pop-Ups Copies text that you circle using the drawing 
tools in the pop-up note associated with the drawing markup. 

Copy Selected Text Into Highlight, Cross-Out, And Underline Comment Pop-ups Copies selected text 
to the pop-up note associated with text editing comments, such as those created by the Highlight 
Text tool. 

Change the look of your comments 

You can change the colour and appearance of comments or markups before or after you create them. You 
can set the new look as the default appearance for that tool. 

To change how your name appears in comments, open the Preferences dialog box, select 
Commenting, and then deselect Always Use Log-in Name For Author Name. 

For the selected tool, you can use the Colour Picker and Text Properties icons availabe on the Comment 
toolbar. 

The Colour Picker tool on the Comment toolbar 
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The Text formatting tool on the Comment toolbar 

 

Alternatively, you can choose Properties from the right-click context menu, and then select appropriate 
options. 

Properties, with note icon selected 

 

With pop-up text and formatting options 

Change a comment’s look and set it as the default 

1 After you create a comment, right-click the comment or its icon and then choose Properties 
from the righ-click context menu. 

2 In the Properties dialog box, do any of the following, and then click OK: 
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• Click the Appearance tab to change such options as the colour and type of icon used. The type of 
comment selected determines which options are available. 

• Click the General tab to change the name of the author and subject of the comment. 

• Click the Review History tab to see the history of changes people have made to the status of a 
comment during a review. 

• Select Locked at the bottom of the Properties dialog box to prevent the comment from being 
edited or deleted. 

• Select Make Properties Default at the bottom of the Properties dialog box to apply these 
properties to all subsequent comments of this type. 

Set the default look for a tool 

1 After you create a comment, right-click the comment and choose Properties. 

2 Set the properties as desired, and click OK. 

3 Right-click the comment and choose Make Current Properties Default. 

All comments you create using this tool display the properties you set. Existing comments aren’t 
affected, nor is the appearance of text in pop-up notes. 

Draw attention of a reviewer to your comment 

Use @mentions to get attention of any reviewer. 

When you use @mention in your personal commenting notes in a PDF file, the review mode gets enabled 
for you. The reviewers get an invitation email with a link to the Document Cloud shared review file. 

1 In the comment text, click the @ symbol. 

 

2 A popup menu will appear with a list of reviewers. Choose the reviewer you want to mention. 

 

Adding a stamp to a PDF 
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Stamp a document 

You apply a stamp to a PDF in much the same way you apply a rubber stamp to a paper document. You can 
choose from a list of predefined stamps, or you can create your own stamps. Dynamic stamps obtain 
information from your computer and from the Identity panel of the Preferences dialog box, allowing you 
to indicate name, date, and time information on the stamp. 

The Stamp tool appears in the secondary toolbar of the Comment tool. 

Stamp tool categories 

A Dynamic stamp B Sign Here stamp C Standard business stamp D Custom stamp 

Open the Stamps palette 

Choose Tools > Comment > Stamps > Show Stamps Palette. 

Apply a stamp 

1 Select a stamp by doing one of the following: 

• Click the Stamp tool. The most recently used stamp is selected. 

• In the Stamps Palette, choose a category from the menu, and then select a stamp. 

2 Click the document page where you want to place the stamp, or drag a rectangle to define the 
size and placement of the stamp. 

3 If you haven’t provided a name in the Identity preferences, the Identity Setup dialog box prompts you 
to do so. 

Change a stamp’s location or appearance 

Using the Select tool or the Hand tool, do any of the following: 

• To move a stamp, drag it to a new location. 

• To resize a stamp, click it, and then drag a corner handle. 

• To rotate a stamp, click it, move the pointer over the handle at the top of the stamp, and drag when the 
rotate stamp icon appears. 

• To delete a stamp, right-click the stamp and choose Delete. 

• To change the stamp’s opacity or the colour of its pop-up note, right-click the stamp, and choose 
Properties. In the Appearance tab, set the opacity or colour. 

Move a stamp to the favorites list 

1 Using the Select tool or the Hand tool, select a stamp markup on the page. 

2 In the secondary toolbar of the Comment tool, click the Stamp tool and choose Add Current Stamp 
To Favourites. 
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Create a custom stamp 

You can create custom stamps from a number of different formats, including (but not limited to) PDF, 
JPEG, bitmap, Adobe® Illustrator® (AI), Adobe® Photoshop® (PSD), and Autodesk AutoCAD (DWT, DWG) 
files. 

To add an image to a PDF one time only, simply paste the image into the document. Pasted images have 
the same characteristics as other stamp comments; each includes a pop-up note and editable properties. 

1! Choose Tools > Comment > Stamps > Show Stamps Palette. 

2 ! Click Import, and select the file. 

3 ! If the file has more than one page, scroll to the page you want, and then click OK. 

4 ! Choose a category from the menu or type a new category name, name the custom stamp, and then 
click OK. 

Change the name or category for a custom stamp 

1! Choose Tools > Comment > Stamps > Show Stamps Palette. 

2 ! Choose the stamp category, right-click the stamp, and choose Edit. 

3 ! Edit the category or name of the stamp, or replace the image, and then click OK. 

Delete a custom stamp 

You can delete only the custom stamps that you created, not the predefined stamps. When you delete a 
stamp, the stamp is removed from the Stamp tool menu, but the stamp file isn’t deleted. 

1! Choose Tools > Comment > Stamps > Show Stamps Palette. 

2 ! Choose the stamp category from the menu, right-click the custom stamp, and choose Delete. 

Delete a custom stamp category 

1! Choose Tools > Comment > Stamps > Custom Stamps > Manage Stamps. 

2 ! Select the category you want to delete, and then click Delete. 

Deleting all stamps in a custom stamp category deletes the custom stamp category. 

Approval workflows 

About approval workflows 

Acrobat users, can send PDFs as email attachments for others to approve. When participants open an approval 
request in Acrobat (all languages), they can approve the PDF by adding a digital identity stamp. Then, they can 
send the PDF to other approvers, or return the PDF to the initiator and other appropriate participants. The 
initiator can track progress by choosing to be notified each time the PDF is approved. The workflow ends when 
the last participant adds the final approval. If a PDF isn’t approved, the approval workflow must be reinitiated. 

If you use Acrobat Pro to initiate the work#ow, you can invite users of Reader 9 or later to participate by 
enabling commenting in the PDF. 

 

Wizard sets up approval workflows (left); Stamps palette provides stamps for approving documents (right). 
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Send a PDF for approval 

When you send a PDF by email for approval, approvers receive the PDF as an email attachment. When 
recipients open the PDF attachment, they can apply a digital identity stamp from the Stamps palette and 
then make the appropriate selection in the document message bar. 

To send a PDF for approval, use the wizard in Acrobat. The wizard provides on-screen instructions to help 
you invite approvers, customize instructions, and send the PDF. 

In Acrobat Pro, the wizard enables commenting in the PDF so that Acrobat Reader users can participate 
in the approval workflow. 

Before you initiate an approval workflow, make sure that your email application is configured to work with 
Acrobat. 

1 To start an approval workflow, choose Share > Send By Email For Approval. 

2 If prompted, enter your email address in the Identity Setup dialog box. 

3 Specify a PDF, and click Next. 

4 Type the email address for the first approver in the To box. 

5 (Acrobat Pro) If you want to enable Reader users to participate or if you want to be notified of the 
approval status for each participant, specify those options. 

6 (Acrobat Standard) If you want to be notified of the approval status for each participant, specify 
those options. 

7 (Optional) Type additional instructions for the first approver at the top of the email message. Only 
the default text message and instructions are forwarded to subsequent approvers. 

The invitation email contains instructions to help participants complete the approval process. Avoid 
changing or removing this text. 

8 Click Send Invitation. 

Participate in an approval workflow 

If you’re invited to participate in an approval workflow, you receive an email message that provides step-
by-step instructions for approving the attached PDF. When you open the PDF, the Stamps palette opens 
and the document message bar appears at the top of the PDF.  

You can select any of the digital identity stamps in the Stamps palette to approve the document. A digital 
identity stamp contains identity information that you provide, such as name, title, organization, and email 
address. You can use an identity stamp in place of a signature. When you apply a stamp, it becomes part of 
the document page content. You can delete your own stamp during the approval process; however, once 
the approval process is completed, your stamp is locked. You can’t move or delete stamps from other 
participants. 

You can also reject documents that don’t meet your standards. 

In addition to adding digital stamps to a PDF, you can add other types of comments, including note 
comments, text edits, custom stamps, and file attachments. 

Approve a PDF 

1 Open the PDF attachment in the approval invitation email message. 

If you haven’t added identity information to the stamp, you’re prompted to do so. 

2 Select a stamp from the Stamps palette (Tools > Stamp > Stamps palette) . (To view all stamps, scroll 
or drag a corner to resize the window.) 

3 Click the document to apply your approval stamp. 

To delete a digital identity stamp that you’ve applied, select it and press Delete. If you select Print, Save 
A Copy, or Email during the approval process, you can’t delete your stamp. 

4 Do one of the following: 
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• To send the document to the next approver, click the Approve button in the document message bar. 
In the Send To Next Approver dialog box, type the email address for the next approver in the To box, 
add addresses for other recipients as appropriate, and click Send. 

• To complete the approval process, click the Final Approval button in the document message bar. In 
the Complete Final Approval dialog box, specify whether to send an approval notification from the 
Final Approval Method menu. If you send a notification, type an email address in the To box, add 
addresses for other recipients as appropriate, and click Send. If you don’t send a notification, click 
Complete. 

If the Notify Initiator Of Approval Status Via Email option is selected, a separate email 
notification appears, addressed to the initiator. Click Send to send this notification. 

5 Save the PDF. 

If you use the Email button in the toolbar to send the PDF, the PDF is no longer part of the workflow, 
and approval options aren’t available to the recipient of that email message. 

Reject a PDF 

If the PDF you received in an approval request doesn’t meet the requirements for approval, use the 
options in the document message bar to reject the document and return it to the initiator. If a PDF is 
rejected, the approval workflow must be reinitiated. 

1 Open the PDF attachment in the approval invitation email message. 

2 Click the Reject button in the document message bar. 

3 In the Reject And Send Notification dialog box, type the email address for the initiator in the To box. If 
the Notify Initiator Of Approval Status Via Email option is selected, a separate email message is sent 
to the approval initiator. Click Send. 

4 Click Send in the email message that appears. 

Add or change identity information for a digital stamp 

1 Choose Tools > Stamps > Stamps Palette. 

2 In the Stamps palette, select Digital Identity Stamps, right-click your stamp, and choose Edit 
Identity. 

3 In the Identity Setup dialog box, type or edit your name, title, company name, department, and email 
address, and click Complete. 

 

Managing comments | view, reply, print 

View comments 

The Comments list appears in the right pane of the document window. The Comments list displays all 
comments in a PDF, and it provides a toolbar with common options, such as sorting, filtering, and other 
options to work with comments. 
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Comments list 
 

• Open the Comments list 

1 Choose Tools > Comment 

The Comments toolset is displayed in the secondary toolbar and the Comments list is displayed in 
the right pane. 

2 Using the Options menu (…) at the upper-right corner of the Comments list, do any of the following: 

• Expand or collapse the comments. Click Expand All or Collapse All in the Comments list options 
menu. 

• Create or Print Comment Summary. 

• Import and Export comments. 

• Export to Word or AutoCAD. 

• Specify Commenting Preferences. 

• Expand the Comments list 

You can expand the Comments pane for better readability of the long comments. 

• To resize the pane, align your cursor along the left boundary of the pane and then hold and drag 
towards left or right. 

• Sort comments 

You can sort comments in the Comments list by page, author, date, type, unread status, or colour. In 
a thread of replies, only the first message is sorted, and the reply messages are sorted in the same 
category as the first message in the thread. 

1 Choose Tools > Comment. 

2 In the Comment list, choose an option from the Sort Comments by menu. 

• Filter comments 

You can hide or show comments based on status, reviewer (author), type, or colour. Filtering affects 
the appearance of comments in both the document window and the Comments list. When you print or 
summarize comments, you can specify whether hidden comments are printed or summarized. When 
you hide a note comment that has been replied to, all other replies in the thread are hidden as well. 

In an email-based review, hidden comments aren’t included when you send the comments to the 
initiator. 

From the Filter comments menu in the Comments list, do any of the following: 
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• To clear all filters, click Clear All. Alternatively, use Ctrl+8. 

• Use the toggle switch to show or hide all comments. Alternatively, use Ctrl+Shift+8 (Windows) 

• To filter comments, choose the categories that you want to appear. For example, if you want only 
sticky note comments that you left unresolved to appear, choose > Types > Sticky Notes so that only 
the sticky note comments appear, and then choose > Status > Unresolved, so that only the 
unresolved sticky note comments appear. 

• To open all pop-up notes, right-click an annotation and choose Open All Pop-Ups. (Only available if 
the Comments list is closed) 

• To close all pop-up notes, right-click an annotation and choose Minimize Pop-Ups. (Only available if 
the Comments list is closed). 

Reply to comments 

Replies to comments are especially useful in shared reviews, when participants can read each other’s 
comments. They can also be used by review initiators to let reviewers know how their suggestions are 
being implemented. When one or more reviewers reply to a comment, the set of replies is called a thread. 
In the Comments list, all replies are displayed. Replies are indented below the original comment. 

• Reply in the pop-up note 

1 Open the pop-up note for the comment. 

2 Click Reply, in the upper right corner of the pop-up note. 

3 Type your reply in the box that appears. 

• Reply in the Comments list 

1 Select a comment in the Comments list. 

2 Type your reply in the box that appears. 

• Reply to a review participant 

1 Select a comment and use @mention to get the attention of a document reviewer. 

2 Type your reply in the box that appears. 

• Delete a reply 

You can delete your comments in a PDF. However, you cannot delete other reviewers' comments. 

In the pop-up note, right-click the reply and choose Delete. 

Set a status 

For PDFs shared using Adobe Document Cloud 

Status is useful for keeping track of comments that you’ve read, resolved or that require further action. 
By setting the review status, you can let the review participants know how you are going to handle the 
comment. 

Select the comment in the Comments list and right-click. Alternatively, you can click the Options menu (…) 
for the selected comment and perform the following actions: 

• To mark the comment as resolved, choose Resolve. 

• To mark the comment as unread, choose Mark As Unread. 

 

For PDFs shared using a network folder 

Set a status or check mark 

In Windows, you can use a status or a check mark to indicate which comments you want to export to a 
Word document. By setting the review status, you can show or hide a group of comments and let review 
participants know how you are going to handle the comment. Once the review status is set, you cannot 
remove the review status display from the comment in the Comments list, even if you change the review 
status to None. Check marks are for your personal use and do not appear when others view the PDF unless 
you change the status of comments. 
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1 Select the comment in the Comments list and right-click to show the Options menu. Then choose an 
option from the Set Status menu. 

The review status appears in the comment along with the name of who set the review status. If another 
reviewer sets the review status for that comment, both reviewers’ names and review statuses appear 
in the Comments list. 

2 To view a comment’s history of changes, right-click the note icon, markup, or title bar of a pop-up note, 
and then choose Properties. Click the Review History tab. 

Flag comments with a check mark 
Select a comment in the Comments list. From the Options menu (…), select Add Checkmark. You can also 
right- click the comment and select Add Checkmark. A check mark icon appears on the comment. 

By default, the checkbox is hidden. If you use checkboxes on multiple documents, Acrobat prompts you to 
enable the checkboxes for all documents. 

To show checkbox for all comments, do the following: 

1 Go to Edit > Preferences (in Windows), or Acrobat > Preferences (in macOS). The 
preferences dialog box is displayed. 

2 In the Commenting category, select Show Checkbox under Making Comments. 

 

3 Click OK. 

The checkbox is now available for all comments. To add a checkmark, select the checkbox next to the 
comment. 

Print a comment summary 

Summarizing comments is a convenient way to get a synopsis of all the comments associated with 
a PDF. When you summarize comments, you can either create a PDF with comments that you can 
print, or you can print the summary directly. The summary is neither associated with nor linked to 
the PDF that the comments are derived from. 
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Page layout options for comment summaries 

A Document and comments with connector lines on single page B Document and comments with connector lines on separate pages 
C Comments only D Document with sequence numbers 

 
By default, Acrobat prints PDFs with any stamps that were applied. For the greatest control over how 
comments are printed, choose >Print With Comments Summary from the Comments list. 

1 Filter the comments to show only those you want in the summary. (In the Comments list, click Filter 
Comments and choose categories of comments you want to show.) 

 

2 For the greatest control over how comments are printed, choose>Print With Comments Summary. 
Alternatively, to create a separate PDF of the comments, choose> Create Comment Summary. 

3 In the Create Comment Summary dialog box, do the following: 

• Choose a layout for the document and comments. The layout determines available options. 

• Choose how to sort the comments. 

• Specify a page range and choose whether to include pages without comments. 

• Select whether you want all comments to appear in the summary or only the comments that 
currently appear. 

4 Click Create Comment Summary. 

 

 



 

 - 40 - 

Find a comment 

Locate a comment in the Comments list by searching for a particular word or phrase. 

1 Choose Tools > Comment to display the Comments list. 

2 Click in the Search Comments field, specify the word or phrase you want to search for. 

The Comments list displays the comments that match the search criteria; the number of comments is 
displayed on the panel header. 

Delete comments 

You cannot delete other reviewers’ comments in a shared review, nor can you delete locked comments. 

Do one of the following: 

• Select the comment and press Delete. 

• In the Comments list, right-click on the comment you want to delete, choose Delete from the 
context menu. 

Note: Before pressing the Delete key, make sure that the comment is selected. 

Unlock a comment 

Only available for PDFs shared using a network folder 

1 Right-click the comment and choose Properties. 

2 Deselect Locked. 

Spell-check all text in comments 

You can spell-check the text you add in note comments and form fields. However, you cannot spell-check 
the text in the underlying PDF. 

1 Select the comment. From the options menu, choose Edit. 

2 Right-click the text, and select Check Spelling. 

3 Click Start. To change a word, do one of the following: 

• Edit the selected word. To undo your change, click Undo Edit. To accept your change, click 
Change. 

• Double-click a suggested correction. 

• Select a suggested correction and then click Change. Click Change All to replace every instance of 
the unrecognized word with the suggested correction. 
 

Importing and exporting comments 

Import Comments 

In Acrobat Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a 
review workflow typically include commenting rights. 

Comments can be imported from a PDF document. You can also import comments from a Forms Data Format 
(FDF) file or an XFDF file, which is an XML-based FDF file. You cannot open and view FDF files or XFDF files on 
their own. 

1 In the document that you want to receive comments, from the Options menu in the comments list, 
choose Import Data File. 

To open the comments list, choose Tools > Comments. 

2 Choose All Files (*.*) from the file type menu. If you know the file format of the comments you 
want to import, choose it. 

3 Double-click the name of the document with the comments. 
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The comment positioning matches that of the file from which they were imported. If comments 
appear out of place, the source and recipient PDF documents are likely to be different. For example, 
if you import comments from a ten- page document to a two-page document, only comments from 
the first two pages appear. 

Export comments 

If you add comments to a PDF that isn’t part of a managed review, you may need to export your 
comments to send them to someone, or you may need to import comments you receive. (PDFs in a 
managed review workflow include special options that let you send or publish your comments, 
rather than export them.) 

When you export comments, you create a Forms Data Format (FDF) file that contains only 
comments. Consequently, FDF files are usually smaller than PDFs. You or another reviewer can then 
import the comments from the FDF file into the original PDF. 

Export comments to a data file 

1 From the options menu in the comments list, choose Export All To Data File. 

2 Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type. 

3 Specify a location for the file, and then click Save. 

Export selected comments 

1 In the comments list, select the comments you want to export. 

To open the comments list, choose tools > Comments. 

2 From the options menu in the comments list, choose Export Selected To Data File. 

3 Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type. 

4 Specify a location for the file, and then click Save. 

Export comments to Word (Windows) 

In some instances, reviewers make comments in a PDF that was created from a Microsoft Word document. 
You can revise the original Word document by exporting these comments from the PDF. For example, text 
that has been inserted, crossed out, or replaced using the text edit tools in the PDF can be deleted or 
transferred directly to the source Word document. Formatting added to comments (for example, boldface 
text) is lost during this process and must be added to the Word document manually. 

To revise a Word document using comments, you must create a tagged PDF from the Word document. 
Before you transfer text edits from the PDF, remove any extra words or information and then merge them 
to one PDF (if you have comments from multiple reviewers). If you plan to import comments more than 
once, you may want to make a copy of the Word document before you import the comments or comments 
may not be imported correctly. 

1 Do one of the following: 

• From the options menu in the comments list, choose Export To Word. 

• In Word, open the source document, and then choose Acrobat Comments > Import Comments From 
Acrobat. For Word 2013, click Acrobat, and then choose Acrobat Comments >Import Comments 
From Acrobat. 

2 Read the instructions, and click OK. 

3 In the Import Comments From Adobe Acrobat dialog box, select the PDF and Word files, select from 
the following options, and click Continue: 

Take comments from this PDF file Browse to the PDF file that contains the comments. 

Place comments in this Word file Browse to the Word document to which you want to import 
comments. 

All Comments Imports all comments. 

All Comments With Checkmarks Imports only those comments marked with check marks. 
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Text Edits Only: Insertions, Deletions, And Replaces Imports only those comments that you’ve added 
using the text edit commands in the Annotations panel. 

Apply Custom Filters To Comments Imports only comments that you specify by author, type, or status. 

Turn Track Changes On Before Importing Comments Shows the changes made by the imported 
comments in Word. 

4 (Optional) If you imported text edits, click Integrate Text Edits in the Successful Import dialog box to 
review and apply each edit individually. For each edit, select one of the following options: 

Apply Makes the change in the document and deletes the comment bubble. If a comment appears to 
be empty, you may want to integrate it to see if it’s a space or a paragraph return. 

Discard Rejects the edit and deletes the comment bubble. 

Next Skips to the next text edit. Text edits that are skipped or not integrated appear as bubbles in the 
Word document. 

Apply All Remaining Integrates all remaining text edits and deletes the comment bubbles. 

Undo Last Undoes the last text edit, including any manual changes. 

5 Delete comment bubbles that appear in the Word document: 

• Right-click the comment bubble and choose Delete Comment. 

• Choose Acrobat Comments > Delete All Comments In Document. For Word 2013 and later, this 
option is on the Acrobat ribbon. 
 

Tracking and managing PDF reviews 

Track reviews for PDFs shared using Adobe Document Cloud 

You can track and manage reviews using the following methods: 

• Using the Document Cloud review link 

To view the review comments, follow the steps below: 

1 Click the review link in your email. 

2 The review PDF is open in a browser. Sign in with your Adobe ID to join the review and view 
comments. 

• Using Acrobat DC desktop app Initiator 

When the reviewers add any comment on the PDF, you get a notification in Acrobat. Click the 
notification icon, and then click the notification message. Acrobat opens the review PDF. 

Reviewer 

You get a notification in Acrobat. Click Review, in the notification message to open the review PDF in 
Acrobat. The PDFs shared for review with you are also listed in Acrobat > Home > Recent. Double-
click the PDF to open in Acrobat. 

The comment  icon next to a shared file’s name indicates that it’s a review file. If there’s no comment icon 
next to a shared file, then the file has been shared for viewing only. 

To view and track all the PDFs shared for review, do the following: 

1 Click Home. 

2 In the Shared section, do one of the following: 

• To view the files sent by you for review, click Shared By You. 

• To view the files received for review, click Shared By Others. 

The comment icon next to a shared file’s name indicates that it’s a review file. 
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All the PDFs shared for review are displayed along with the following information: 

• Name: Name of the PDF shared for review 

• Status: Shows the number of people who have commented on the file. 

• Last Activity: The timestamp of the last activity performed on the PDF. 

3 To view the details of a PDF, select the PDF. A thumbnail of the PDF is displayed in the right-
pane. To view the review status and the list of reviewers, expand the list by clicking the 
arrow key ( ). 

Based on whether you are an initiator or a reviewer, you can perform any of the following actions: 

Initiator 

• View detailed activity on the review file. 

• Add more reviewers to the PDF. 

• If you have created a personalized invitation, click Invite Person, and enter the names of 
the reviewers you want to add. 

• If you have created a public link, click Copy Shared Link, and send the link to the recipients in an 
email. 

• To stop sharing the review with others, click Unshare File. 

• To end review, click Delete Shared File. This action removes the review file from the 
Document Cloud and cannot be undone. 
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Initiator options 

Reviewer 

• Add more reviewers to the PDF. Click Copy Shared Link, and send the link to the recipients in an 
email. 

• If you want to remove yourself from PDF review, click Remove Me. 

• Report Abuse if you feel the content of the PDF is inappropriate or has trademark infringement. 
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le. 
T 

Reviewer options 

4 ! To view the comments, double-click the fi he review PDF opens. The comments list is 
displayed in the right pane. In the upper-right corner, click the icon to ,"%%(*!-*,.**&!/$*.$&%!
0"++*&,1!'&2!+'&'%$&%!#*/$*.3!

Based on whether you are an initiator or a reviewer, you can perform any of the following actions 
from the Share 

option: 

Initiator 

!" Add more reviewers to the PDF. 

!" Click Invite Person, and enter the names of the reviewers you want to add. 

!" You can also Copy Shared Link, and send the link to the recipients in an email. 

!" To stop sharing the review with others, click Unshare File. 

!" To end review, click Delete Shared File. This action removes the review file from the 
Document Cloud and cannot be undone. 
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Initiator options 

Reviewer 

• Add more reviewers to the PDF. Click Copy Shared Link, and send the link to the recipients in an 
email. 

• If you want to remove yourself from PDF review, click Remove Me. 

• Report Abuse if you feel the content of the PDF is inappropriate or has trademark infringement. 

 
Reviewer options 

Track reviews for PDFs shared using a network folder 

(Acrobat DC only) 
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To track and manage PDFs shared using a network folder, ensure that you turn off the following preference 
in Acrobat DC: 

1 Go to Edit > Preferences. The Preferences dialog box is displayed. 

2 In the left pane, click Reviewing. Under the Shared Review Options section, deselect the 
Share For Review Using The Adobe Document Cloud check box, and then click OK. 

• Tracker overview 

Use the Tracker to manage document reviews and distributed forms, view the status of review 
and form servers, and manage web broadcast subscriptions (known as RSS feeds). To open the 
Tracker, choose View > Tracker. 

 
Use the Tracker to manage reviews, forms, and web broadcast subscriptions (RSS feeds). Left panel has links to review files, forms, server 
status messages, and RSS feeds. Right panel shows details for item selected in left panel. 

If the RSS button doesn’t appear in Tracker, open the Preferences dialog box in Acrobat and select 
Tracker. Select Enable RSS Feeds In Tracker, and click OK. Then close and reopen Tracker. 

You can use the Tracker to subscribe to web content that uses the RSS (Really Simple Syndication) 
format, such as news feeds and music channels. RSS format is compatible with XML and RDF formats. 

The Server Status shows the state of all servers being used for reviews and distributed forms. The check 
mark icon next to the server name indicates that the last synchronization attempt was successful. The 
warning icon indicates that the last synchronization attempt was unsuccessful. The warning icon 
indicates that the server is disconnected from the network, has problems writing data to the disk, or has 
some other problem. Contact your network administrator for assistance. 

RSS 

Server Status 

Use Tracker to manage the forms that you have distributed or received. The Tracker allows you to view 
and edit the location of the response file, and track which recipients have responded. You can also add 
more recipients, email all recipients, and view the responses for a form.  

Forms 

The Tracker shows who’s joined a shared review and how many comments they’ve published. From the 
Tracker, you can rejoin a review and email the participants. If you’ve initiated reviews, you can add or 
change deadlines, add reviewers, end a review, and start a new review with existing reviewers. 

The left side of the Tracker shows all PDF documents in managed reviews. The information pane on the 
right lists the date and time the PDF was sent and the list of invited reviewers. Links to shared PDFs 
provide additional information, including the deadline (if set) and the number of comments submitted per 
reviewer. Deleting a link in the Tracker deletes the PDF and all comments from the server, and 
permanently ends the review. 
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Reviews 

The Latest Updates panel provides a summary of the latest changes in shared reviews, form files, and 
servers. If you have no active reviews or forms, this panel provides instructions and links for creating 
managed reviews, creating forms, and distributing forms. In the Latest Updates panel, you can also turn 
Tracker notifications on or off inside Acrobat and, for Windows only, in the system tray. 

Latest Updates 

• Track reviewed PDFs 

1 In the Tracker, expand the appropriate folder: 

Sent Lists PDFs in reviews that you initiated. 

Joined Contains PDFs in reviews that you’ve received. PDFs appear in this list only after you open 
them. If you open a PDF from an email attachment and don’t save the PDF, the entry is removed from 
the Tracker when you close the file. 

PDFs listed in bold contain one or more of the following updates: comments that you haven’t 
read yet, a deadline update from the review initiator, and reviewers who have joined the review. 

2 Select a PDF. 

Information specific to the selected PDF review appears on the right. Shared reviews list deadline 
information, reviewers who have joined the review, and the number of comments. 

Save the PDF with comments 

You can save a copy of the review PDF that contains all the comments that reviewers have published or 
that you’ve imported (merged). 

If the PDF is in a shared review, you can save an archive copy. The copy is no longer connected to the shared 
review, and you can edit both content and comments in it. 

If you want to create a copy of a shared PDF to distribute to others, use the Save As command. The 
resulting file includes all comments that were published up to that point. It can be moved, copied, or 
renamed without affecting its connection to the review or to the comment server. 

To save a copy of a review PDF with all the comments, open the file, and then do one of the following: 

• For a shared review, choose File > Save As Archive Copy. Alternatively, click the Status button in the 
document message bar and choose Save As Archive Copy. 

• For an email-based review, choose File >Save As to save a new copy of the PDF. This most recently 
saved version is now the tracked PDF. The old version is the archive copy. 

• Invite additional reviewers 

If you’re the review initiator, you can invite others to participate in the review. If you’re a reviewer and 
want other people to participate, ask the review initiator to invite them. That way, the initiator can 
automatically track all participants and receive notification when their comments are received. 

1 In the Tracker, select the PDF under Sent, and then click Add Reviewers on the right. 

2 Specify the email addresses of the reviewers whom you want to add. Change the message as needed 
and then send the message. 

Additional reviewers appear with other participants in the right pane of the Tracker. 

• Add or change a deadline 

A review initiator can add or change a deadline in an existing review. 

1 In the Tracker, select the PDF, and do one of the following: 

• If the review has no deadline, click Add Deadline. 

• If the review has a deadline, click Change Deadline. 

2 Click Review Deadline, change the deadline as needed, and click OK. 

3 Change the email recipients, subject, and message as needed, and then click Send. 
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• End a review 

A review initiator can end an existing review. Once a review has ended, participants cannot publish 
comments to the server. You can change the review deadline later if you want to restart the review. 

In the Tracker, select the PDF and click End Review. 

• Start a shared review with the same reviewers from an existing review 

1 In the Tracker, select a PDF and click Start New Review With Same Reviewers. 

2 Follow the steps for starting a shared review. 

• Send a message 

Sometimes during a review, you want to contact other reviewers or send them a reminder of their 
approaching deadline. 

1 In the Tracker, select the PDF and click Email All Reviewers. 

2 In the email message, change the To and Subject boxes or the body of the email message as needed, 
and then click Send. 

• Update your profile 

Your comments identify you as the author by displaying your name—the name you provided when 
you joined or started a review, or your system login. You can change the author name and other profile 
information at any time. If you do, your updated profile appears only in new comments; existing 
comments aren’t affected. 

Update your review profile 

1 In the Preferences dialog box (Edit > Preferences) under Categories, select Commenting. 

2 Deselect Always Use Log-In Name For Author Name. 

3 Select Identity from the list on the left. 

4 Edit your profile, making sure to include the email address that you’ll use for 
reviews. Click OK. Update your profile for a shared review 

1 In the Preferences dialog box under Categories, select Identity. 

2 Edit your profile, making sure to include a valid email address, and click OK. 

• Tracker preferences 

To specify settings for Tracker, in the Preferences dialog box under Categories, select Tracker. 

Automatically Check For New Comments And Form Data Specifies how often comments are 
synchronized. To disable automatic synchronization, move the slider to the far right until the value 
Never appears. 

Suspend The Check For New Comments And Form Data Specifies how long after review or form 
inactivity to stop checking for comments or new form data. 

Remove Custom Server Locations To remove a server profile, select it from the list and click Remove 
Server Profile. 

Notifications Specifies where Tracker notifications appear. 

Enable RSS Feeds In Tracker When this option is selected, an RSS category appears on the left side of 
the Tracker. You can subscribe to RSS feeds from within the Tracker. 

Clear All Stored Credentials Click to remove all stored credentials used for shared reviews. 

 

Adobe Document Cloud for Outlook 

You can use Adobe Document Cloud plug-in for Outlook to send large files as public links through Outlook. 
The attached files are uploaded to Adobe Document Cloud, and public links to the files are inserted in the 
email body. 

Recipients can click the link to preview the file in a browser window and can download the file if needed. 
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Attach files via Adobe Document Cloud 

1 In the new message window, click Message. 

2 In the Adobe Document Cloud group, click Attach File via Adobe Document Cloud. 

 

The plug-in does not work if you have RTF set as the default formatting for email messages. To use the 
plug-in, switch to HTML formatting. 

3 Browse and select the files that you want to attach, and then click Open. 

Alternatively, you can drag files from folders on your computer and drop them on the message 
window. A prompt appears on the right side of the attachment input box asking whether you want to 
send files as Adobe Document Cloud link. Click Yes. 

 

4 If you’re not signed in, you see a prompt. Click OK. Open Acrobat, click the Sign In link at the upper-
right corner and then sign in with your Adobe ID and password. 

5 The selected files are uploaded to Adobe Document Cloud, and public links to the files are inserted in 
the message body. 

 

You can modify the text shown in black to be anything you want, and move the text into another 
part of your email. 

Be careful not to modify the link. 

View sent files 

All your sent files are stored securely in Adobe Document Cloud. You can view the files anytime. 

1 In the main Outlook window, click My Account in the Adobe Document Cloud group and then 
choose View Sent Files. 
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2 Sign in with your Adobe ID and password. All your sent files appear in a browser window. 

Adobe Document Cloud settings 

By default, you see prompt for all attachments. However, you can decide whether you want to see the 
prompt. You can also choose to automatically send files based on a particular size limit. 

1 In the main Outlook window, click My Account in the Adobe Document Cloud group and then choose 
Settings. 

 

2 Choose an appropriate option, specify values if required, and then click OK. 

Advantages of attaching files via Adobe Document Cloud for Outlook 

• Access to your address book and complete control over the email format and content. 

• Send catalogs, brochures, and other large files — even audio/video. 

• Preview files in a browser (except audio/video) or download to look at later. 

Supported Outlook versions 

• Outlook for Windows 2010, 2013, and 2016: The plug-in is automatically added to your Outlook 
when you install Acrobat DC on your computer. 

 

Share and track PDFs online | New experience 

You can quickly share a link to a PDF document with others for viewing or commenting. The document 
shared as a link opens in any browser, on any device. The document is stored securely in Adobe Document 
Cloud. 

Recipients get an email with a link, and they can click the link to view and comment on the document in a 
browser; no sign-in required. 

Adobe is testing the new PDF sharing experience in Acrobat DC. After updating to the latest release, you see 
one of the following new experiences for sharing PDFs: 

• Experience 1: Share PDFs using the Share modal dialog box. 

• Experience 2: Share PDFs using the simplified 1-click access to the sharing tools. 
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Experience 1: Share PDFs using the share modal dialog box 

1 Click the Share button in the upper-right corner when a PDF document is open in Acrobat DC. 
Alternatively, choose Tools > Share, and then browse and select the PDF. 

The share dialog box is displayed. 

 

 

2 Share the file using any one of the following methods: 

• Share an anonymous or public link 

An anonymous or public link makes the files accessible to anyone who clicks the link. Also, the detailed 
tracking information is not available for files shared using public links. 

1 Click Get a Link. 

2 (Optional) If you want to share the file for review, select the Allow Comments check box. 

3 Click Create Link. The selected files are uploaded to the Adobe Document Cloud and a public link 
is created. 

4 Click Copy Link, and close the Share window. 

5 Share the link with the recipients. 

• Send personalized invitations using Adobe Document Cloud share option 

The detailed tracking information is available for files shared using a personalized link to individuals. You 
can share files for view or review using this option. 

1 Click Invite People. 

2 In the Invite People By Email section, enter or choose the email address of whoever you’d like 
to receive the file. You can also use the Address Book link to choose email addresses. Each 
recipient gets a personalized link to the file. 

3 The Subject and Message fields are just like the ones you use for sending an email and appear 
to your recipients in the same way. Enter the desired information. 

4 (Optional) Select Allow Comments if you want to share the file for review. 
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5 Click Send. Your recipients get an email notifying them that the file is shared with them. 

• Attach to an email 

The detailed tracking information is not available for files shared as attachments. 

1 Click Attach to Email. 

2 In the Send File As An Email Attachment section, do one of the following: 

• Choose Default Email Application (Microsoft Outlook), and click Send. 

• Choose Webmail. In the Select Option drop-down list, choose one of the following: 

• Add Gmail: Enter your email address, and click OK. Enter the password, and grant permissions when 
prompted. Click Send. 

• Add other: Enter your email address, password, and IMAP/SMTP mail server settings. Click Add and 
then click 

Send. 

 

3 An email draft is displayed with the file attached. Enter the email addresses of the recipients, 
add an appropriate message in the subject and body of the email, and then send the email. 

• Share PDF to get signatures from others 

Do the following to request signatures from others for your PDF. 

1 Click Request Signatures, and then click Get Started. 

2 The Add Signers window is displayed. Specify the recipient email address, and then click 
Specify Where To Sign. For more information, see Get documents signed by others. 

 

Experience 2: Share PDFs using the simplified 1-click access to sharing tools 

In the top-right corner of the toolbar, there are three icons using which you can share the PDF files. 
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!" Share a link to the file 

1! Open the PDF in Acrobat DC. 

2 ! Click the Share a link icon ( ). The shared link is generated instantly; you won’t have to wait 
for the file to be uploaded to the cloud. If you want to share the file for review, click the Allow 
Comments switch to turn it on. To share the file only for viewing, click the switch to turn it 
off. 

 

3 ! Click Copy Link and share the link with the recipients. 

!" Send by email 

1! Open the PDF in Acrobat DC. 

2 ! Click the Send by Email icon ( ). 

 

3 ! In the Send by Email dialog, do one of the following: 

!" Choose Outlook if it is your default email application. 

!" Select Webmail in the drop-down list and then select Add Gmail. Enter your email address and 
click OK. Enter the password when prompted. 

!" Select Add Other email address you use. Enter the email address, password, IMAP, SMTP settings 
in the Add Webmail Account dialog and click Add. 

The Attach a Link switch is turned on by default; a shared view-only link to the PDF will be added 
in the email body. If you want to attach the PDF instead of the link, click the switch to turn it off. 

4 ! Click Next. Enter the recipient's email address and send. 

!" Invite people for viewing or commenting 

1! Open the PDF in Acrobat DC. 

2 ! Click the Invite People icon ( ). 
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3 Enter the email addresses of the recipients or choose from the Address Book. The Allow Comments 
switch is turned on by default. If you want to share the file only for viewing, click the switch to turn 
it off. 

4 (Optional) Enter a message to the recipients. 

5 (Optional) Add Deadline and Reminder for the recipients if required. Select the date and time, and 
click Done. 

6 Click Send. The link is sent to the recipients instantly; you won’t have to wait for the file to be 
uploaded to the cloud. 

Recipients experience 

Recipients get an email notifying them that the file is shared with them. The email contains the Open file 
button and a link to the shared document. Clicking the link or the button opens the document in a browser. 
Recipients can also download the document if necessary. 

See the example screenshot below showing the email notification received by a recipient. 

The email notification with a link to the shared document 

Track shared files 

The files that you have recently shared are listed in Home> Recent. When the recipient views the file, you 
get a notification in Acrobat and an email. To view and track all the files shared for viewing or reviewing, 
do the following: 

1 In the Shared section, do one of the following: 

• To view the files sent by you for viewing or reviewing, click Shared By You. 

• To view the files received for viewing or reviewing, click Shared By Others. The comment icon  next 
to a shared file’s name indicates that it’s a review file. 
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All the PDFs shared for review are displayed along with the following information: 

• Name: Name of the PDF shared for review 

• Status: Shows the number of people who have commented on the file. 

• Last Activity: The timestamp of the last activity performed on the PDF. 

2 To view the details of a file, select the file. A thumbnail of the file is displayed in the right pane. The 
action board in the right pane displays the actions you can perform on the file. The displayed actions 
vary based on whether you have shared the file, or received the file for viewing as shown below: 

Actions on files shared 

• View the activity and timestamp on the shared file. Expand Activity to view the details like Created 
By, Sent To, Viewed By and Downloaded By the recipients. 

• Unshare File if you would like to prevent anyone else from viewing or downloading the file. 

• Copy Shared Link and share with other recipients for viewing. 

• Delete Shared File to remove the file permanently from the Adobe Document Cloud. 

• Download the file to your device. 
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Actions on files shared for viewing 

Actions on files received 

• View the timestamp of the file received. 

• Copy Shared Link to either share it with other recipients or open the file on browser. 

• Download the file to your device. 

• Remove Link From Document Cloud to remove the file permanently. 

• Report Abuse for any inappropriate content received. 

 
Actions for files received for viewing 
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Starting a PDF review | New experience 

Automatically collect everyone's comments in a single PDF file. Track progress and consolidate comments. 

Share a PDF for review using the Adobe Document Cloud review service 

Use the Adobe Document Cloud review service to easily share PDF files for review from Acrobat DC 
desktop application, the Document Cloud web, or Acrobat Reader mobile app. When reviewers click the 
URL in the email invitation from their computer, they can easily provide their feedback in a browser 
without having to sign in or install any additional software. 

Adobe is testing the new PDF sharing experience in Acrobat DC. After updating to the latest release, 
you see one of the following new experiences for sharing PDFs: 

• Experience 1: Share for review using the share modal dialog box. 

• Experience 2: Share for review using the simplified 1-click access to the sharing tools. 
 

Experience 1: Share for review using the share modal dialog box 

• Send personalized invitations using the Document Cloud Share option 

1 Click the Share button in the upper-right corner when a PDF document is open in 
Acrobat. Alternatively, choose Tools > Share, and then browse and select the PDF. The 
share window is displayed. 

 

• The computer must be connected to the Internet to start a shared review in Acrobat. 

• You can also start a shared review directly from other applications that use PDFMaker, 
such as Microsoft Word. Choose Acrobat > Create And Send For Review. 

2 Click Invite People. In the Invite People By Email section, enter or choose the email address 
of whoever you’d like to review the file. You can also use the Address Book link to choose 
email addresses. 

3 The Name and Message fields are just like the ones you use for sending an email and appear 
to your recipients in the same way. Enter the desired information. 

4 Select Allow Comments. If you want to set the review deadline, click Add Deadline. Specify 
the time, select the date, and click Done. To set the reminder for the invitees, click Add 
Reminder. Specify the time, select the date, and click Done. 

5 Click Send.  
 
Reviewer experience 

The reviewers receive an email invitation with a link to the review PDF. When they click the link or the 
Review button in the invitation, the PDF opens in a web browser. They can use the commenting tools 
to add comments to the PDF. They can also use Acrobat Reader DC or Acrobat DC desktop applications 
to add comments. 
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• Send an anonymous or public link in an email 

An anonymous or public link makes the files accessible to anyone who clicks the link. Follow the steps 
below to create a review link, and share it using your email client. 

1 Click the Share button in the upper-right corner when a PDF document is open in Acrobat. 
Alternatively, choose Tools > Share, and then browse and select the PDF. The share window is 
displayed. 

• The computer must be connected to the Internet to start a shared review in Acrobat. 

• You can also start a shared review directly from other applications that use PDFMaker, such as 
Microsoft Word. Choose Acrobat > Create And Send For Review. 

2 Click Get a Link. 

3 In the Get A Link To Your File section, select Allow Comments, and click Create Link. The 
selected file is uploaded to the Document Cloud, and a public link is created. 

 

You cannot set a deadline or reminder when you create a public link and share the file for review. 

4 To copy the review link, click Copy Link. Share the review link with the reviewers in an email. 

Reviewer experience 

The reviewers receive an email invitation with a link to the review PDF. When they click the link or the 
Review button in the invitation, the PDF opens in a web browser. They can use the commenting tools 
to add comments to the PDF. They can also use Acrobat Reader DC or Acrobat DC desktop applications 
to add comments. 

Experience 2: Share for review using the simplified 1-click access to the sharing tools 

In the top-right corner of the toolbar, there are three icons using which you can share the PDF files. 

• Share a link to the file 

1 Open the PDF in Acrobat DC. 
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2 ! Click the Share a link icon. The shared link is generated instantly; you won’t have to wait for the file 
to be uploaded to the cloud. If you want to share the file for review, click the Allow Comments 
switch to turn it on. 

 

3 ! Click Copy Link and share the link with the recipients. 

!" Invite people for viewing or commenting 

1! Open the PDF in Acrobat DC. 

2 ! Click the Invite People icon ( ). 

 

3 ! Enter the email addresses of the recipients or choose from the Address Book. The Allow Comments 
switch is turned on by default. If you want to share the file only for viewing, click the switch to turn 
it off. 

4 ! (Optional) Enter a message to the recipients. 

5 ! (Optional) Add Deadline and Reminder for the recipients if required. Select the date and time, and 
click Done. 

6 ! Click Send. The link is sent to the recipients instantly; you won’t have to wait for the file to be 
uploaded to the cloud. 

Share a PDF for review by hosting it on Sharepoint, WebDAV server, or a network folder 

!" Steps to send a PDF for review 

1! If you're using Acrobat 2017 or Acrobat DC 2015 (Classic), skip to the next step. If you're 
using Acrobat DC, do the following before you initiate the review: 

a! Go to Edit > Preferences. The Preferences dialog box is displayed. 

b! In the left pane, click Reviewing. Under the Shared Review Options section, deselect the 
Share For Review Using Adobe Document Cloud check box, and then click OK. 

2 ! Choose Tools > Send For Review. The Send for Comments toolset is displayed in the secondary 
toolbar. 

You can also start a shared review directly from other applications that use PDFMaker, such as 
Microsoft Word. Choose Adobe PDF > Convert To Adobe PDF And Send For Shared Commenting. 
For O"ce 2010 applications, choose Acrobat > Create And Send For Shared Commenting. 

3 ! In the secondary toolbar, click Send For Shared Commenting. 

If prompted, select a PDF !le that you want to send for shared review. 

4 ! Select the way you want to collect comments from your reviewer and click Next. 
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5 Select how you would like to host the shared review file and specify the location. 

• Network folders: If all recipients are within a local area network, network folders and SharePoint 
servers are the best choices for a comment server. Network folders are generally the cheapest 
and most reliable. 

• SharePoint/Office 365 subsites: If your recipients work behind a firewall and all have access to a 
common server, you can use your own internal server location, such as a Microsoft SharePoint 
site. 

• WebDAV servers: WebDAV servers (web servers that use the WebDAV protocol) are best used 
only if your reviewers are outside a firewall or a local area network. 

6 Choose a delivery and collection method. Click Next. 

7 Enter a new profile name and click Next, or click Next to use the default. 

8 On the email screen, specify the following settings as needed: 

Delivery Method Click to specify a different delivery and collection method from the one that is 
currently selected. 

To, Cc Enter the email addresses of your reviewers. Insert a semicolon or a return after each address. 
Click the 

To or Cc button to select email addresses from your email application address book. 

Subject, Message Preview and edit the email subject and message as needed. Acrobat saves any 
changes you make and displays them the next time you send a document for review. To use the 
default email message, click Reset Default Message. 

Review Deadline Click to specify a different date or no deadline. After the review deadline expires, 
reviewers cannot publish comments. 

If the review deadline expires while a reviewer has the document open in Acrobat, then the reviewer 
can publish comments before closing the document. 

9 Click Send. 

The shared PDF that you send includes the Annotation and Drawing Markups panels, and instructions 
in the document message bar. 

Acrobat creates a copy of the shared review file, named [original filename]review.pdf, in the same folder 
as the original file you specified for the review. 

Start an email-based review 

When you start an email-based review, you send out a tracked copy of the PDF, enabling you to easily 
merge comments that you receive. (Form fields in a PDF aren’t fillable during the review.) After 
initiating a shared review, you can also start an email-based review with the same PDF. 

 

Before you start an email-based review, make sure that your email application or webmail account is 
configured to work with Acrobat. 

• Steps to start an email-based review 

1 If you're using Acrobat 2017 or Acrobat DC 2015 (Classic), skip to the next step. If you're using 
Acrobat DC, do the following before you initiate the review: 

a Go to Edit > Preferences. The Preferences dialog box is displayed. 

b In the left pane, click Reviewing. Under the Shared Review Options section, deselect the 
Share For Review Using The Adobe Document Cloud check box, and then click OK. 

2 Choose Tool > Send For Review. 

The Send for Comments toolset is displayed in the secondary toolbar. 

3 Click Send For Comments By Email. 

4 If prompted, enter information in the Identity Setup dialog box. 

5 Specify a PDF if it isn’t already open, and then click Next. The PDF that you specify becomes 
the master file. Merge the comments you receive from reviewers into this file. 



 

 - 62 - 

6 Specify reviewers by typing their email addresses. Insert a semicolon or a return between each 
address. Click 

Address Book to select email addresses from your email application or webmail address book. 

7 Preview and edit the email invitation as needed, and then click Send Invitation. 

8 Select an email client to send the invite and click Continue. 

A copy of the PDF is sent to the reviewers as an attachment. When this PDF attachment is 
opened, it presents commenting tools and instructions. 

• Steps to merge comments 

After you receive comments from reviewers, you can merge the comments into the master PDF. 

1 After a reviewer sends you comments, open the attached file in your email application. If the email 
application can’t find the original version of the PDF, it prompts you to browse for it. 

It’s possible to forward comments to the initiator if you didn’t initiate the review. First merge these 
comments into your copy of the PDF. Then send the comment. If you’ve sent your comments already, the 
initiator receives only new comments. Merged comments retain the original author name. 

2 If you initiated the review, the Merge Comments dialog box appears. Select one of the following 
options: 

Yes Opens the master copy of the PDF and merges all comments into it. After comments are 
merged, save the master PDF. 

No, Open This Copy Only Opens the reviewer’s copy of the PDF with comments. If you select this 
option, you can still merge comments by choosing Comments > Merge Comments Onto Master 
PDF. 

Cancel Closes the reviewer’s PDF that contains comments. 

Your recipients get an email notifying them that the file is shared with them for review. Each recipient 
will receive a unique link. Anyone with access to the link can join as a reviewer. 




