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Workspace overview
 
Adobe Acrobat user interface has three views - Home, Tools, and Document.
 
Further, the Document view can have one of the two interfaces - Single Document Interface 
(view one document at a time) or Multiple Document Interface (tabbed interface for multiple 
PDFs viewing). 

Home  
This is the gateway or the landing page when you don’t have a PDF opened in Acrobat.

Tools  
This is the go to place to discover the tools that’s available in Acrobat. All Acrobat tools are 
shown in this view.

Document  
This is the default view whenever a document is opened in Acrobat. When you open multiple 
documents, each document opens as a tab in the same application window. 

Home view

This is the gateway or the landing page when you don’t have a PDF opened in Acrobat. The 
Home view gives you quick access to your recent files, shared files, frequently used tools, to-do 
tasks, and storage accounts.

A Recent files B Starred cards C Getting started cards D Search files E Notifications F Context Pane G Shared files by 
you and others H Agreements shared for signature

A.	 Recent files view 
It is a unified list of files shared with you or shared by you for viewing, reviewing, or 
signatures in addition to the files opened for viewing from your computer, Document Cloud 
storage, or third-party storage like OneDrive, Dropbox, Box, SharePoint, and Google Drive. 
The files are labelled as Shared By You, Unshared or Shared By Others based on the action 
taken on the file. The comment icon () next to a shared file’s name indicates that it’s a review 
file. If there’s no comment icon () next to a shared file, then the file has been shared for 
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viewing only. 
 
For a selected file, a details panel appears on the right showing a thumbnail preview of the 
file and a list of frequently used tools. The Remove from Recent option in the panel allows 
you to selectively remove files from the Recent files list. When you sign-out from Acrobat 
DC, the recent files list is cleared. 

B.	 Starred cards 
Displays your starred files as cards for easy access. To view all your starred files, click the 
Starred tab in the left pane. When you star a file, you mark it as important to access them 
later across devices. The starred files are copied to Document Cloud. To hide the starred file 
cards from Acrobat Home, choose Edit > Preferences. In the General tab, deselect the option 
Show Starred Files In Recent Tab.

C.	 Getting started cards 
This section lists the commonly used tools in Acrobat like Create PDF, Organize Pages, 
Combine Files and more. It also provides an option to set Acrobat as the default application 

D.	 Search files 
The unified Search box at the top-center lets you search all your recent files, Document 
Cloud files, and the files shared by you, or shared by others. 

E.	 Notifications Bell 
The notification bell notifies you for any status change on the shared documents. It displays 
notifications about all the incoming and outgoing requests for documents shared for 
viewing, reviewing, and signing. 

F.	 Context pane 
It helps you take actions on files across all Home view tabs with context-sensitive menus. 
When you select a file, a details panel appears on the right showing a thumbnail preview of 
the file and a list of frequently used tools. Select any tool to perform the desired action on 
the file. 

G.	 Shared files for viewing and reviewing 
In the Shared section, you can track and manage your shared files. All the shared files are 
grouped based on workstream for ease of access. The files shared by you are listed in Shared 
By You, and the files shared with you by others are listed in Shared By Others. The available 
options are displayed in the right pane when you choose a file. 

H.	 Agreements shared for signature 
It is a unified list of agreements shared with you or shared by you for signature. You can track 
which agreements are out for signature, signed, or waiting for your signature

Tools center

This is the go-to place to navigate and discover tools available in Acrobat or Reader. All the tools 
are listed by categories. When you choose a tool, the tool-specific commands or toolbar appears 
in the document view if a file is opened.

You can also open some tools even without opening a document. If the tool requires a document 
to be open, choosing a tool prompts you to select a document.
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Tools center lists all tools by categories. Shortcuts of tools appear in the right pane.

Add shortcut of tools in the right pane

To add a shortcut of a tool in the right pane, click the Add button below the tool name

Document view

By default, you see tabbed interface for multiple PDFs viewing. When you open multiple PDFs, 
each PDF opens as a tab in the same application window. You can switch among the tabs from 
the top – tab name shows the name of the file opened in the tab. A previous button and a next 
button are displayed towards right to navigate through document tabs when the number of 
documents are high and don’t fit the document view.

The menu bar and the toolbar are visible at the top of the work area. The work area for the 
stand-alone application includes a document pane in the middle, a navigation pane on the left, 
and tools or task pane on the right side. The document pane displays PDFs. The navigation pane 
on the left side helps you browse through the PDF and perform other options on PDF files. 
Toolbars near the top of the window provide other controls that you can use to work with PDFs.

Note: If you want to switch off the tabbed view and go back to the single document view, go to 
Edit > Preferences > General, and then clear the check box for the preference - Open documents 
as new tabs in the same window (requires relaunch). Restart Acrobat.Create PDFs with Acrobat
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There are various ways to create a PDF file using Acrobat. Generate a PDF quickly by using 
menu commands, dragging-and-dropping files onto the Acrobat application icon, or converting 
clipboard data.

Convert a file to PDF using Acrobat menu commands

1.	 On the Acrobat File menu, choose Create > PDF From File.
2.	 In the Open dialogue box, select the file that you want to convert. You can browse all file 

types or select a specific type from the Files Of Type drop-down menu.

	

	 Acrobat shows all Microsoft Word documents in the selected folder.

3.	 Optionally, click Settings to change the conversion options if you’re converting an image file 
to PDF. The options available vary depending on the file type.

Note: The Settings button is unavailable if you choose All Files as the file type or if no 
conversion settings are available for the selected file type. (For example, the Settings button is 
unavailable for Microsoft Word and Microsoft Excel files.)

4.	 Click Open to convert the file to a PDF.
Depending on the type of file being converted, the authoring application opens 
automatically, or a progress dialogue box appears. If the file is in an unsupported format,a 
message appears, telling you that the file can not be converted to PDF.

5.	 When the new PDF opens, choose File > Save or File > Save As, and then select a name and 
location for the PDF.

Note: When naming a PDF that’s intended for electronic distribution, limit the file name to 
eight characters (with no spaces) and include the .pdf extension. This action ensures that email 
programs or network servers don’t truncate the file name and that the PDF opens as expected.
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Drag-and-drop to create  PDFs

This method is best for small, simple files, such as small image files and plain text files, when the 
balance between file size and output quality is not important. You can use this technique with 
many other types of files, but you cannot adjust any conversion settings during the process.

1.	 Select the icons of one or more files in the Windows Explorer.
2.	 Drag the files into the open Acrobat window. 

If a message appears saying that the file could not be opened in Acrobat, then that file type 
cannot be converted to PDF by the drag-and-drop method. Use one of the other conversion 
methods for that file.

 
3.	 Save the PDF.

Note: You can also right-click a file in Windows Explorer and select Convert to Adobe PDF.

Convert clipboard content to PDF

You can create PDFs from text and images that you copy from applications Windows.
1.	 Capture content in the Clipboard:

•	 Use the copy command in the applications.
•	 Press the PrintScreen key.

2.	 In Acrobat, choose File > Create > PDF from Clipboard. Or Choose Tools > Create PDF > 
Clipboard > Create.

Note: The PDF from Clipboard command appears only when content is copied to the Clipboard. 
If the Clipboard is empty, the command is disabled.

Create a blank PDF

You can create a blank PDF, rather than beginning with a file, a clipboard image, or scanning. This 
process can be useful for creating a one-page PDF. 

1.	 In Adobe Acrobat, close all open documents.
2.	 Choose Tools > Create PDF > Blank Page > Create. A blank single-page PDF is created.

Note: To add a blank page to an existing PDF, open the PDF and then choose Tools > Organize 
Pages > Insert > Blank Page.

Create multiple PDFs from multiple files (Acrobat Pro only)

You can create multiple PDFs from multiple native files, including files of different supported 
formats, in one operation. This method is useful when you must convert a large number of files 
to PDF.

Note: When you use this method, Acrobat applies the most recently used conversion settings 
without offering you access to those settings. If you want to adjust the conversion settings, do so 
before using this method.

1.	 Choose File > Create > Create Multiple PDF Files.
Choose Add Files > Add Files or Add Folders, and then select the files or folder. 
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Click Add Files in the dialogue box, then choose the files that you want to convert to PDF. 

2.	 Click OK. The Output options dialogue box appears.
3.	 In the Output Options dialogue box, specify your target folder and filename preferences, 

and then click OK.

Using Adobe Acrobat PDFMaker Plug-in to Create PDFs

About PDFMaker

PDFMaker is an Acrobat feature that operates within many business applications, such as 
Microsoft Office applications, AutoCAD, and Lotus Notes. When you install Acrobat, PDFMaker 
controls appear in the work area of the authoring application.

Note: Some PDFMaker features are not available in certain versions of the authoring 
applications.

Using PDFMaker within an authoring application is a simple, one-click procedure. It involves 
clicking an Acrobat PDFMaker toolbar button or choosing a command on the Adobe PDF menu. 
It is not necessary to open Acrobat.

Convert a file to PDF using PDFMaker

In Windows, Acrobat installs both an Acrobat PDFMaker toolbar and an Adobe PDF menu in 
many popular authoring applications. You can use either the toolbar buttons or the Adobe 
PDF menu to create PDFs, but the menu also provides access to conversion settings. Although 
many of the conversion options are common to all authoring applications, a few are application-
specific. 

For Microsoft Office 2010 and later applications such as Word, Excel, and PowerPoint, the 
options for creating PDFs are available from the Acrobat ribbon. 
 
Note: If you don’t see the PDF toolbar buttons in an application, you must show or activate the PDF  
toolbar. 
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Show or activate PDFMaker in Microsoft Office

If the PDF toolbar buttons don’t appear in your Microsoft Office, use one of the following 
methods to show or activate PDFMaker.
1.	 Do the following: Click the File tab, and then click Option.
2.	 Click Add-Ins on the left side of the dialogue box.
3.	 Do one of the following:

•	 If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is not listed, choose COM 
Add-Ins from the Manage pop-up menu and click Go.

•	 If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is listed under Disabled 
Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.

4.	 Select PDFMOutlook or Acrobat PDFMaker Office COM Add-in and click OK.
5.	 Restart the Office application.

Convert Microsoft Word, PowerPoint, and Excel files to PDF

When creating a PDF from Microsoft Word, PowerPoint, or Excel, you can set conversion options 
for the current file. You can also select a range of content in the file to convert. The conversion 
options that you can set in the following steps are some of the most commonly used settings 
from the Acrobat PDFMaker dialogue box. Any changes you make to the conversion options 
apply to the current conversion only.

Convert Excel files to PDF

1.	 Open a file in Excel.
2.	 Optionally, select the cells to convert.
3.	 Do one of the following:  from the Acrobat ribbon, select one of the Create options
4.	 In the Acrobat PDFMaker dialogue box, select a Conversion Range, then click Convert To 

PDF.
5.	 In the Save Adobe PDF File As dialogue box, specify a filename and location for the PDF.
6.	 Optionally, click the Options button to change the conversion settings.
7.	 Click Save to create the PDF.

Convert Word and PowerPoint files to PDF

1.	 Open a file in Word or PowerPoint.
2.	 Optionally, select objects and text (Word) or slides (PowerPoint), as needed.
3.	 From the Acrobat ribbon, select Create PDF, Create And Attach to Email, or Create And Send 

For Review.
4.	 In the Save Adobe PDF File As dialogue box, specify a filename and location for the PDF.
5.	 Optionally, click the Options button to change the conversion settings.
6.	 Select a Page Range (Word) or Slide Range (PowerPoint). The Selection option is available 

only if you have selected content in the file.
7.	 Click OK, then click Save to create the PDF.

Rotate, move, delete, and renumber PDF pages

To manipulate pages in a PDF, make sure that you have permissions to edit the PDF. To check, 
choose File > Properties, and then click the Security tab. Permissions appear in the Document 
Restrictions Summary.
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How to rotate pages in a PDF

You can rotate all or selected pages in a document. Rotation is based on 90° increments. You can 
rotate pages using the rotate tools in the Page Thumbnails pane or using the Rotate option 
(described below).

1.	 Open the PDF in Acrobat DC, and then choose Tools > Organize Pages or choose Organize 
Pages from the right pane.  

The Organize Pages toolset is displayed in the secondary toolbar. 

2.	 In the secondary toolbar, specify the page range on which you want to apply the rotation. 
You can choose Even Pages, Odd Pages, Landscape Pages, Portrait Pages, or All Pages, or 
you can enter the page number you want to perform the operation on. 

3.	 After specifying the page range, for Direction, select either counter-clockwise 90 Degrees 
or clockwise 90 degrees . 

4.	 You can also apply the page rotation on a specific page by clicking the counter-clockwise or 
clockwise rotation buttons displayed in the page thumbnail view. 
 

Page rotation in the page thumbnail view.

How to extract pages from a PDF

Extraction is the process of reusing selected pages of one PDF in a different PDF. Extracted 
pages contain not only the content but also all form fields, comments, and links associated with 
the original page content.

You can leave the extracted pages in the original document or remove them during the 
extraction process—comparable to the familiar processes of cutting-and-pasting or copying-
and-pasting, but on the page level.

Note: Any bookmarks or article threading associated with pages are not extracted.

1.	 Open the PDF in Acrobat DC, and then choose Tools > Organize Pages or choose Organize 
Pages from the right pane. The Organize Pages toolset is displayed in the secondary toolbar.

2.	 In the secondary toolbar, click Extract. A new toolbar appears below the secondary toolbar 
with the commands specific to the Extract operation. 
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Choose Extract from the new toolbar to pull one or more pages from the PDF file. 

3.	 Specify the range of pages to extract. 
You can choose Even Pages, Odd Pages, Landscape Pages, Portrait Pages, or All Pages, or you 
can enter the page number you want to perform the operation on.

4.	 In the new toolbar, do one or more of the following before you click Extract:
•	 To remove the extracted pages from the original document, select Delete Pages After 

Extracting.
•	 To create a single-page PDF for each extracted page, select Extract Pages As Separate 

Files.
•	 To leave the original pages in the document and create a single PDF that includes all of 

the extracted pages, leave both check boxes deselected. 
 
The extracted pages are placed in a new document.

Note: The creator of a PDF document can set the security to prevent the extraction of pages. To 
view the security settings for a document, choose File > Properties, and select the Security tab.

How to move or copy pages in a PDF

You can use page thumbnails in the Navigation pane or the Document area to copy or move 
pages within a document and to copy pages between documents.

Move or copy a page within a PDF, using page thumbnails

1.	 Open the PDF in Acrobat DC, and then choose Tools > Organize Pages or choose Organize 
Pages from the right pane. 
 
The Organize Pages toolset is displayed in the secondary toolbar and the page thumbnails 
are displayed in the Document area. 
 

 
The Document area changes to display page thumbnails. 
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2.	 Select one or more page thumbnails.
3.	 Do one of the following:

•	 To move a page, drag the page number box of the corresponding page thumbnail or the 
page thumbnail itself to the new location. A bar appears to show the new position of the 
page thumbnail. The pages are renumbered.

•	 To copy a page, Ctrl-drag the page thumbnail to a second location.

Note: You can also perform the above operations in the left navigation pane by clicking the 
Page Thumbnails button.

Copy a page between two PDFs, using page thumbnails

1.	 Open both PDFs, and display them side by side.
Note: Choose Window > Tile > Vertically to display the PDFs side by side. 

2.	 Open the Page Thumbnails panels for both PDFs.
Note: Click the Page Thumbnails button in the left navigation pane to open the Page Thumbnail 
panel. 

3.	 Drag the page thumbnail into the Page Thumbnails panel of the target PDF. The page is 
copied into the document, and the pages are renumbered. How to delete or replace pages in 
a PDF

You can replace an entire PDF page with another PDF page. Only the text and images on the 
original page are replaced. Any interactive elements associated with the original page, such 
as links and bookmarks, are not affected. Likewise, bookmarks and links that may have been 
previously associated with the replacement page do not carry over. Comments, however, are 
carried over and are combined with any existing comments in the document. 

After you delete or replace pages, it’s a good idea to use the Reduce File Size command to 
rename and save the restructured document to the smallest possible file size.

A page before and after it is replaced. The page’s bookmarks and links remain in the same locations.
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How to delete pages, using the Delete command

Note: You cannot undo the Delete command.

1.	 Choose Tools > Organize Pages or choose Organize Pages from the right pane. The 
Organize Pages toolset is displayed in the secondary toolbar, and the page thumbnails are 
displayed in the Document area.

2.	 Specify the range of pages to delete. 
You can choose Even Pages, Odd Pages, Landscape Pages, Portrait Pages, or All Pages, or 
you can enter the page number(s) you want to delete. 
In the secondary toolbar, click Delete Pages, and click OK to confirm. 
 
Note: You cannot delete all pages; at least one page must remain in the document.

How to delete pages, using page thumbnails

1.	 Choose Tools > Organize Pages or choose Organize Pages from the right pane. The 
Organize Pages toolset is displayed in the secondary toolbar, and the page thumbnails are 
displayed in the Document area. 
 

2.	 Select a page thumbnail you want to delete and click the icon to delete the page.
3.	 Alternatively, click the Page Thumbnails button in the left navigation pane to open the Page 

Thumbnail panel, then select the page or group of pages you want to delete.
4.	 Click Delete Pages at the top of the Page Thumbnails panel.

How to replace the contents of a page in a PDF

1.	 Open the PDF that contains the pages you want to replace.
2.	 Choose Tools > Organize Pages or choose Organize Pages from the right pane. The Organize 

Pages toolset is displayed in the secondary toolbar.
3.	 In the secondary toolbar, click Replace. The Select Files With New Pages dialogue box 

appears.
4.	 Select the document containing the replacement pages, and click Open.
5.	 Under Original, enter the pages to be replaced in the original document.
6.	 Under Replacement, enter the first page of the replacement page range. The last page is 

calculated based on the number of pages to be replaced in the original document.
7.	 Click OK.

How to replace pages using a page thumbnail

1.	 Open the PDF that contains the pages you want to replace, and then open the PDF that 
contains the replacement pages.

2.	 In the Page Thumbnails panel of the PDF that contains the replacement pages, select a page 
or group of pages:
•	 Select the page number boxes of the page thumbnails that you want to use as 

replacement pages.
•	 Shift-click to select multiple page thumbnails. Ctrl-click to add to the selection.
•	 Drag a rectangle around a group of page thumbnails.

3.	 Ctrl+Alt+drag the selected page thumbnails onto the Pages panel of the target document. 
Release the mouse button when the pointer is directly over the page number box of the first 
page thumbnail you want to replace so that these pages become highlighted. 
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The pages you selected in the first document replace the same number of pages in the second 
document, starting at the page number you selected to drop the new pages on.

Edit text in a PDF

The Edit Text & Images tool lets you replace, edit, or add text to a PDF. You can correct typos, 
change fonts and typeface size, adjust alignment, add superscripts or subscripts, and resize text 
or paragraphs.

Open a PDF in Acrobat, and then choose Tools > Edit PDF > Edit.

You edit a PDF one page at a time. For more extensive editing or to make global formatting 
changes across the entire document, edit the original document. If the original isn’t available, 
you can save the PDF as a Microsoft Word document or PowerPoint presentation. Then edit, and 
re-create the PDF.

Format text in a PDF

When you edit text, the text in the paragraph reflows within its text box to accommodate the 
changes. Each text box is independent, and inserting text in one text block does not push down 
an adjacent text box or reflow to the next page.

1.	 Choose Tools > Edit PDF > Edit.

Outlines identify the text and images you can edit.

2.	 Select the text you want to edit.
3.	 Edit the text by doing one of the following:

•	 Type new text to replace the selected text, or press Delete to remove it.
•	 Manage list items using the list controls (bulleted and numbered) under Format in the 

right pane. You can create new list items, convert an existing paragraph to a list item, 
convert an existing list item to a paragraph, and convert from one list type to another.

•	 Select a font, font size, or other formatting options under Format in the right pane. 
You can also use the advanced format options, such as line spacing, character spacing, 
horizontal scaling, stroke width, and colour. 
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Formatting options in the right pane

Note: For legal reasons, you must have purchased a font and have it installed on your system to 
revise text using that font. You can edit text only if the font used for that text is installed on your 
system. If the font isn’t installed on your system, but is embedded in the PDF, you can change only 
the colour or font size. If the font is neither installed or embedded, you can’t edit any of the text. 

4.	 Click outside the selection to deselect it and start over.

Add or edit a numbered or bulleted list

You can add items to a numbered or bulleted list, create new list items, convert an existing 
paragraph to a list item, convert an existing list item to a paragraph, and convert from one list 
type to another.

1.	 Choose Tools > Edit PDF > Edit.
Note: Acrobat detects paragraphs and lists separately. Therefore, both paragraph and list 
may appear in the same bounding box while editing. After you save or save as the changed 
file and reopen it, the paragraph and list items are displayed in separate bounding boxes.

2.	 Do the following:
To add or remove items from a numbered or bulleted list:
•	 You can add or remove items to the list at all nested levels using the same familiar 

controls that you use in MSOffice. For example, press Enter at the end of a list item to 
insert a new row. Press Backspace to remove the new row and position the cursor back to 
the end of the previous list item. 
 

To create a numbered or bulleted list:
(a)	 Place the cursor in the document at the location where you want to add a new list. 

(b)	 Choose the appropriate list type (bulleted or numbered) under Format in the right pane. 
To convert an existing paragraph to a list item:
•	 Place the cursor in the paragraph, and then choose the appropriate list type (bulleted or 

numbered) under Format in the right pane.
To convert an existing list item to a paragraph:

(c)	 Select all items in the list. The appropriate list type is highlighted under Format in the right 
pane.

(d)	 Click the highlighted list type. 
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To convert from one list type to another:
(e)	 Place the cursor in the list item or select all items in the list.
(f)	 Choose the appropriate list type (bulleted or numbered) under Format in the right pane.

Formatting options in the right pane

Add new text to a PDF

You can add or insert new text into a PDF using any of the fonts installed on the system.
1.	 Select Tools > Edit PDF > Add Text.

Open a PDF and then choose Tools > Edit PDF > Add text. 

2.	 Drag to define the width of the text block you want to add.
3.	 For vertical text, right-click the text box, and choose Make Text Direction Vertical.
4.	 The Add text tool intelligently detects the following text properties of text close to the point 

of click:
•	 Font name, size, and colour
•	 Character, paragraph, and line spacing
•	 Horizontal scaling 

These text properties are automatically applied to the text that you add at the point of click. 
You can change the text properties using the options under Format in the right pane.

5.	 Type the text.
6.	 To resize the text box, drag a selection handle.
7.	 To move the text box, place the pointer over the line of the bounding box (avoid the 

selection handles). When the cursor changes to Move pointer , drag the box to the new 
location. To maintain alignment with the other list items, press Shift as you drag. 

How to convert PDF to other formats

How to convert PDF to Word:

1.	 Open the PDF in Acrobat.
2.	 Click the Export PDF tool in the right pane.
3.	 Choose Microsoft Word as your export format, and then choose Word Document. 
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4.	 Click Export. The Save As dialogue box is displayed.
5.	 Select a location where you want to save the file, and then click Save.

How to convert PDF to JPG:

1.	 Open the PDF in Acrobat.
2.	 Click the Export PDF tool in the right pane.
3.	 Choose Image as your export format, and then choose JPEG.
4.	 Click Export. The Save As dialogue box is displayed.
5.	 Select a location where you want to save the file, and then click Save.  

Each page in the PDF is saved as separate JPEG files.

Convert PDFs to Word, RTF, spreadsheets, PowerPoint, or other formats

Note: You cannot export PDF Portfolios, or PDFs within them, to other file formats.
1.	 Open the PDF in Acrobat, and then choose Tools > Export PDF. 

The various formats to which you can export the PDF file are displayed.
2.	 Select the file format to which you want to export the PDF file and a version (or format), if 

available. For example, if you choose to export the PDF file to Word format, you will get an 
option to export the PDF into Word Document (.docx) or Word 97-2003 Document (.doc) 
version. 

Note: You can configure the conversion settings by clicking the gear icon adjacent to the 
selected file format. Conversion settings can also be edited by selecting the Convert From PDF 
category in the Preferences dialogue box. 

3.	 Click Export. The Export dialogue box is displayed.
4.	 In the Export dialogue box, select a location where you want to save the file.
5.	 Click Save to export the PDF to the selected file format.
6.	 By default, the source filename is used with the new extension, and the exported file is saved 

in the same folder as the source file.



16

Note: When you save a PDF in an image format, each page is saved as a separate file, and each 
filename is appended with the page number.

Conversion options

You can configure conversion options before you save the file. By default, the conversion 
options specified under Preferences are used.
1.	 Choose Edit > Preferences > Convert From PDF.
2.	 Choose a format from the Converting From PDF list, and then click Edit Settings.
3.	 Choose the conversion settings, and then click OK.

Bookmarks in Acrobat

A bookmark is a type of link with representative text in the Bookmarks panel in the navigation 
pane. Each bookmark goes to a different view or page in the document. Bookmarks are 
generated automatically during PDF creation from the table-of-contents entries of documents 
created by most desktop publishing programs. These bookmarks are often tagged and can be 
used to make edits in the PDF.

Initially, a bookmark displays the page that was in view when the bookmark was created, which 
is the bookmark’s destination. In Acrobat, you can set bookmark destinations as you create each 
bookmark. However, it is sometimes easier to create a group of bookmarks, and then set the 
destinations later.

In Acrobat, you can use bookmarks to mark a place in the PDF to which you want to return, or 
to jump to a destination in the PDF, another document, or a web page. Bookmarks can also 
perform actions, such as executing a menu item or submitting a form.

Note: An Acrobat user can add bookmarks to a document only if the security settings allow it.

Bookmarks act as a table of contents for some PDFs.

Create a bookmark

1.	 Click the Bookmarks button on the left to open the Bookmarks panel.
2.	 Open the page where you want the bookmark to link to, and adjust the view settings.
3.	 Use the Select tool to select the area of the page you want to bookmark:

•	 To bookmark a single image, click in the image or drag a rectangle around the image.
•	 To bookmark a portion of an image, drag a rectangle around the portion.
•	 To bookmark text, drag to select it. The selected text becomes the label of the new 
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bookmark. You can edit the label.
4.	 Select the bookmark under which you want to place the new bookmark. If you don’t select a 

bookmark, the new bookmark is automatically added at the end of the list.
5.	 Choose Tools > Edit PDF > More > Add Bookmark.
6.	 In the Bookmarks panel, type or edit the name of the new bookmark.

Edit a bookmark

In Acrobat, you can change a bookmark’s attributes at any time.

Rename a bookmark

Select the bookmark in the Bookmarks panel, choose Rename Bookmark in the options menu, 
and type the new bookmark name.

Wrap text in a long bookmark

Click the Bookmarks button, and choose Wrap Long Bookmarks from the options menu
All the text of long bookmarks shows regardless of the width of the navigation pane.  
(This option is on when checked, and off when not checked.)

Change the text appearance of a bookmark

You can change the appearance of a bookmark to draw attention to it.
1.	 In the Bookmarks panel, select one or more bookmarks.
2.	 (Acrobat only) To change the colour and style of the text, choose View > Show/Hide > 

Toolbars Items > Properties Bar.
3.	 To change the font size, from the options menu , choose Text Size > [size].

Change a bookmark’s destination

1.	 In the Bookmarks panel, select the bookmark.
2.	 In the document pane, move to the location you want to specify as the new destination.
3.	 If necessary, adjust the view magnification.
4.	 Choose Set Bookmark Destination in the options menu .

Note: The Set Bookmark Destination option is context sensitive. It appears only when you have an 
existing bookmark selected.

Add an action to a bookmark

1.	 In the Bookmarks panel, select a bookmark.
2.	 From the options menu , choose Properties.
3.	 In the Bookmark Properties dialogue box, click Actions.
4.	 Choose an action from the Select Action menu, and click Add.

Delete a bookmark

In the Bookmarks panel, select a bookmark or range of bookmarks, and then press Delete.

Note: Deleting a bookmark deletes any bookmarks that are subordinate to it. Deleting a bookmark 
does not delete any document text.
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Create a bookmark hierarchy

You can nest a list of bookmarks to show a relationship between topics. Nesting creates a 
parent/child relationship. You can expand and collapse this hierarchical list as desired.

Nest one or more bookmarks

1.	 Select the bookmark or range of bookmarks you want to nest.
2.	 Drag the icon or icons directly underneath the parent bookmark icon. The Line icon shows 

the position of the icon or icons.

The bookmark is nested; however, the actual page remains in its original location in the 
document.

Nesting a bookmark (left), and the result (right)

Move bookmarks out of a nested position

1.	 Select the bookmark or range of bookmarks you want to move.
2.	 Move the selection by doing one of the following:

•	 Drag the icon or icons, positioning the arrow directly under the label of the parent 
bookmark.

•	 Choose Cut from the options menu , select the parent bookmark, and then choose Paste 
Under Selected Bookmark from the options menu. 

Moving a bookmark out of its nested position (left), and the result (right)

Optimizing PDFs

Save using PDF Optimizer (Acrobat Pro)

PDF Optimizer provides many settings for reducing the size of PDF files. Some of the PDF 
Optimizer settings are comparable to the settings that are available when you create a PDF file 
using Distiller. Whether you use all of these settings or only a few depends on how you intend to 
use the files and on the essential properties a file must have.

In most cases, the default settings are appropriate for maximum efficiency—saving space by 
removing embedded fonts, compressing images, and removing items from the file that are no 
longer needed. Before you optimize a file, it’s a good idea to audit the file’s space usage. The 
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space audit results may give you ideas about where best to reduce file size. You can also reduce 
the size of your PDF by using the Reduce File Size command.

Note: Some methods of compression may make images unusable in a print production 
workflow. You should experiment with various settings before making changes that can’t be 
discarded.

Audit the space usage of a PDF (Acrobat Pro)

Auditing the space usage gives you a report of the total number of bytes used for specific 
document elements, including fonts, images, bookmarks, forms, named destinations, and 
comments, as well as the total file size. The results are reported both in bytes and as a 
percentage of the total file size.

1.	 Choose File > Save As Other > Optimized PDF, or Go to Tools > Optimize PDF, and then 
click Advanced Optimization. The PDF Optimizer dialogue box opens.

2.	 Click the Audit Space Usage button at the top of the dialogue box.  
 
You can also audit space usage of a PDF in the Content pane. Choose View > Show/Hide > 
Navigation Panes > Content. From the Content pane options menu , choose Audit Space 
Usage.

Optimize a PDF (Acrobat Pro)

One-click option to reduce the PDF file size
1.	 Open a PDF in Acrobat DC.
2.	 Choose File > Reduce File Size or Compress PDF. 

Note: Adobe is testing the simplified optimize PDF experience with two different names - 
Reduce File Size or Compress PDF. Therefore, after updating to the latest release, you see either 
the Compress PDF option or the Reduce File Size option. From the functionality perspective, 
both the options are the same. 

3.	 Choose the location to save the file and click Save. Acrobat DC displays a message showing 
the successful reduction in PDF size.

Reduce file size of multiple PDFs
1.	 In Acrobat DC, go to Tools > Optimize PDF.
2.	 In the toolbar, from the Reduce File Size drop down list, click Reduce Multiple Files. 

Note: Adobe is testing the reduce file size experience in the Optimize PDF toolbar under two 
different names - Reduce File Size or Compress PDF. Therefore, after updating to the latest 
release, you see either the Compress PDF option or the Reduce File Size option. From the 
functionality perspective, both the options are the same. 

3.	 In the Arrange Documents dialogue, click Add Files > Add Files.
4.	 In the Add Files dialog, select the files you want to add and click Open, and then click OK.
5.	 Select the version compatibility that you need, and click OK. 
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Note: If you’re certain that all your users use Acrobat DC or Adobe Acrobat Reader DC, limiting 
compatibility to the latest version can further reduce file size. 

6.	 In the Output Options dialog box, specify your folder and filename preferences, and click OK.

Advanced option to reduce the PDF file size

1.	 Open the PDF Optimizer dialogue box (File > Save As Other > Optimized PDF, or go to 
Tools > Optimize PDF, and click Advanced Optimization).

2.	 To use the default settings, choose Standard from the Settings menu, and then skip to 
step 6. If you change any settings in the PDF Optimizer dialogue box, the Settings menu 
automatically switches to Custom.

3.	 From the Make Compatible With menu, choose Retain Existing to keep the current PDF 
version, or choose an Acrobat version. (The options available in panels vary depending on 
this choice.)

4.	 Select the check box next to a panel (for example, Images, Fonts, Transparency), and then 
select options in that panel. To prevent all of the options in a panel from executing during 
optimization, deselect the check box for that panel.

5.	 (Optional) To save your customized settings, click Save and name the settings. (To delete a 
saved setting, choose it in the Settings menu and click Delete.)

6.	 When you are finished selecting options, click OK.
7.	 In the Save Optimized As dialogue box, click Save to overwrite the original PDF with the 

optimized PDF, or select a new name or location.

PDF Optimizer options (Acrobat Pro)

Use the options from the panels in the PDF Optimizer dialogue box to reduce the size of a PDF.

Images panel
The Images panel of the PDF Optimizer lets you set options for colour, grey-scale, and 
monochrome image compression, and image downsampling. 

 
Change the PDF compatibility in the Images panel of the PDF Optimizer dialogue box in Acrobat Pro. 
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Specify the following options, as needed:
 
Downsample
Reduces file size by lowering the resolution of images, which involves merging the colours of 
original pixels into larger pixels.
Note: Masked images and images with a size less than 16-by-16 pixels are not downsampled. 

Compression
Reduces file size by eliminating unnecessary pixel data. In general, JPEG and JPEG 2000 
compression give better results on images like photographs with gradual transitions from 
colour to colour. ZIP is the better choice for illustrations with large areas of solid, flat colour, 
or patterns made up of flat colours. For monochrome images, JBIG2 compression, which is 
available in PDF Optimizer but not in Distiller, and it is superior to CCITT.

Quality
Available only for JPEG and JPEG 2000 formats. JPEG and JPEG 2000 compression methods are 
typically lossy, a process that permanently removes some pixel data. You can apply lossy JPEG 
or JPEG 2000 compression to colour images at various levels (Minimum, Low, Medium, High, 
Maximum). For JPEG 2000 compression, you can also specify lossless so that no pixel data is 
removed. Compression for monochrome images is lossless, except for JBIG2 compression, which 
provides both Lossy and Lossless modes of compression.

Tile Size
Available only for JPEG 2000 format. Divides the image being compressed into tiles of the 
given size. (If the image height or width is not an even multiple of the tile size, partial tiles are 
used on the edges.) Image data for each tile is individually compressed and can be individually 
decompressed. The default value of 256 is recommended.

Optimize Images Only If There Is A Reduction In Size
When selected, if the image setting will cause an increase in file size, the optimization for that 
image is skipped.

Fonts panel
To ensure an exact match to the source document, it’s a good idea to embed all fonts used in the 
document. If you don’t need an exact match and you prefer a smaller file, you can choose not to 
embed fonts for roman text and East Asian text (Traditional Chinese, Simplified Chinese, Korean, 
and Japanese). Text in these languages is replaced with a substitution font when viewed on a 
system that does not have the original fonts. The Fonts panel of the PDF Optimizer contains two 
lists for fonts: fonts that are available for unembedding, and fonts to unembed. Certain fonts 
aren’t available for unembedding and don’t appear in the Fonts panel. To unembed fonts in a 
document, select one or more fonts in the Embedded Fonts list, and click the Unembed button. 
If you don’t want to embed subsets of the embedded fonts, deselect Subset All Embedded 
Fonts. To prevent unembedding for all fonts in the document, select Do Not Unembed Any Font.

Transparency panel
If your PDF includes artwork that contains transparency, you can use presets in the Transparency 
panel of PDF Optimizer to flatten transparency and reduce file size. (Flattening incorporates 
transparency into corresponding artwork by sectioning it into vector-based areas and rasterized 
areas.) PDF Optimizer applies transparency options to all pages in the document before applying 
other optimization options.

If you select the Acrobat 4.0 And Later compatibility setting, the Transparency panel is enabled 
and all transparency in the file is flattened during optimization. This ensures compatibility with 



22

Acrobat 4.0 and earlier, which doesn’t support transparency.

When you create flattening presets, they appear with the default presets in the Transparency 
panel.

Note: Transparency flattening cannot be undone after the file is saved.

Discard Objects panel
The Discard Objects panel lets you specify objects to remove from the PDF and lets you 
optimize curved lines in CAD drawings. You can discard objects created in Acrobat and in other 
applications. Selecting an object removes all occurrences of that object within the PDF.
In the Discard Objects area, you can select from these and other options:

Discard All Form Submission, Import And Reset Actions
Disables all actions related to submitting or importing form data, and resets form fields. This 
option retains form objects to which actions are linked.

Flatten Form Fields
Makes form fields unusable with no change to their appearance. Form data is merged with the 
page to become page content.

Discard All JavaScript Actions
Removes any actions in the PDF that use JavaScript.

Discard All Alternate Images
Removes all versions of an image except the one destined for on-screen viewing. Some PDFs 
include multiple versions of the same image for different purposes, such as low-resolution on-
screen viewing and high-resolution printing.

Discard Embedded Page Thumbnails
Removes embedded page thumbnails. This is useful for large documents, which can take a long 
time to draw page thumbnails after you click the Page Thumbnails button.

Discard Document Tags
Removes tags from the document, which also removes the accessibility and reflow capabilities 
for the text.

Convert Smooth Lines To Curves
Reduces the number of control points used to build curves in CAD drawings, which results in 
smaller PDF files and faster on-screen rendering.

Detect And Merge Image Fragments
Looks for images or masks that are fragmented into thin slices and tries to merge the slices into 
a single image or mask. 

Discard Embedded Print Settings 
Removes embedded print settings, such as page scaling and duplex mode, from the document. 
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Discard Embedded Search Index
Removes embedded search indexes, which reduces the file size.

Discard Bookmarks
Removes all bookmarks from the document.

Discard User Data panel
Use the Discard User Data panel to remove any personal information that you don’t want to 
distribute or share with others. If you’re unable to find personal information, it may be hidden. 
You can locate hidden text and user-related information by using the Examine Document 
command (Tools > Redact > Remove Hidden Information).

Discard All Comments, Forms And Multimedia
Removes all comments, forms, form fields, and multimedia from the PDF.

Discard Document Information And Metadata
Removes information in the document information dictionary and all metadata streams. (Use 
the Save As command to restore metadata streams to a copy of the PDF.)

Discard All Object Data
Removes all objects from the PDF.

Discard File Attachments
Removes all file attachments, including attachments added to the PDF as comments. (PDF 
Optimizer doesn’t optimize attached files.)

Discard External Cross References
Removes links to other documents. Links that jump to other locations within the PDF are not 
removed.

Discard Private Data Of Other Applications
Strips information from a PDF document that is useful only to the application that created the 
document. This does not affect the functionality of the PDF, but it does decrease the file size.

Discard Hidden Layer Content And Flatten Visible Layers
Decreases file size. The optimized document looks like the original PDF but doesn’t contain any 
layer information.

Clean Up panel
The options in the Clean Up panel of the PDF Optimizer dialogue box allow you to remove 
useless items from the document. These items include elements that are obsolete or 
unnecessary for your intended use of the document. Removing certain elements can seriously 
affect the functionality of the PDF. By default, only elements that do not affect functionality 
are selected. If you are unsure of the implications of removing other options, use the default 
selections. 

Object Compression Options  
Specifies how to apply Flate compression in the file. 

Use Flate To Encode Streams That Are Not Encoded  
Applies Flate compression to all streams that aren’t encoded. 
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In Streams That Use LZW Encoding, Use Flate Instead 
Applies Flate compression to all content streams and images that use LZW encoding.

Discard Invalid Bookmarks
Removes bookmarks that point to pages in the document that have been deleted.

Discard Invalid Links
Removes links that jump to invalid destinations.

Discard Unreferenced Named Destinations
Removes named destinations that are not being referenced internally from within the PDF 
document. Because this option does not check for links from other PDF files or websites, it does 
not fit in some workflows.

Optimize Page Content
Converts all end-of-line characters to space characters, which improves Flate compression.

Optimize The PDF For Fast Web View
Restructures a PDF document for page-at-a-time downloading (byte-serving) from web servers.


